Announcement

Collapse
No announcement yet.

BSOD since launching ARMA2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BSOD since launching ARMA2

    Hi,

    I've got a dell XPSm1730,when i launched arma2 for the first time it suddenly went black and a blue screen of death appeared,i think it was after i set video memory to "high" or "very high".Now i'm not able to reboot the laptop in any way.Have tried safe modes,normal,tried to search for errors..nothing worked,always a blue screen stating something about memory or something.
    If you guys could possibly help me it would be greatly appreciated.

  • #2
    Re: BSOD since launching ARMA2

    Now all of the sudden i can get back into windows,pretty weird.
    i don't want to close this thread now,please if you know something about this issue..respond on this topic.I really want to avoid this BSOD in the future.

    Comment


    • #3
      Re: BSOD since launching ARMA2

      Night I think you should register and post in the Bohemia Interactive ARMA 2 Forums. You'll probably get an answer here but you might get one faster there.

      here is the link to the ARMA 2 troubleshooting page over there.

      http://forums.bistudio.com/forumdisplay.php?f=83
      sigpic
      |TG-1st|Grunt
      ARMA Admin (retired)
      Pathfinder-Spartan 5

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X