Announcement

Collapse
No announcement yet.

Low bandwidth and lag

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Low bandwidth and lag

    For awhile now I havnt been able to play Arma due to during a game my bandwidth dropping away and my desync hitting 10000 non stop game turns into a picture show. I tested it out on other servers and its the same effect, I check that I'm not running anything in the background and I can see no reason for this to happen. The game ran well for awhile when I first got the game but now I cant play.

    Any ideas on whats up, I think it could be my internet provider but I havnt had problems with other games

    My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
    So I'm a very skilled deep hole :D


  • #2
    Re: Low bandwidth and lag

    Seems I might have found the problem. Teamspeak lol, I had the settings in TS set to unlimited bandwidth which seemed to steal all my bandwidth, after changing my settings my packet loss in TS dropped from always around 30% to 2% and my bandwidth ingame jumped back up from 20 to 500. I'll test this more see if this is real :P

    My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
    So I'm a very skilled deep hole :D

    Comment


    • #3
      Re: Low bandwidth and lag

      hmm, you have made me wonder if my desyncs are due to TS. What cap did you set your bandwith to on ts?

      Comment


      • #4
        Re: Low bandwidth and lag

        I set both of the settings to 128kbs

        My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
        So I'm a very skilled deep hole :D

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X