Announcement

Collapse
No announcement yet.

TG Mod Pack Serious Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TG Mod Pack Serious Error

    The disposable AT4 addon does not work with the Mercenary units. This is a MAJOR GLITCH. If you use an AT4, you will get an infinite amount of rockets. It keeps adding them to your inventory instead of dropping the weapon. It works ok with default units ArmA 2 units, but it does not work with any addon units.

    Just a heads up to admins and mission developers. We will probably have to have the disposable AT4 script removed.
    Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity. - General George S. Patton.

  • #2
    Re: TG Mod Pack Serious Error

    Thanks for the report. I'll have a look into why. Sounds like the merc units uses some really messy config in that case :S



    Comment


    • #3
      Re: TG Mod Pack Serious Error

      The badly written config is beyond my ability to fix without remaking the actual config inside the merc addon. I've sent Schnapsdrosel a mail with how I fixed the problems (which I hope is problem-free) so that he can update the merc mod-pack without the config bug.



      Comment


      • #4
        Re: TG Mod Pack Serious Error

        Originally posted by Inkompetent View Post
        The badly written config is beyond my ability to fix without remaking the actual config inside the merc addon.
        Seems to be the case with quite a few addons in the pack eh :row__573:

        Really, I opened a few of them and boy could they use some tweaking. Just for ****s and giggles I rewrote the Cougar's config by removing unnecessary stuff and it shrunk to about 1/4th of its original size. Not even close to WarFX particles though, 250mb -> 6 mb by removing unneeded things must be some sort of a record. I really hope the author releases a fixed version himself, because when it works it's one kickass mod.

        Comment


        • #5
          Re: TG Mod Pack Serious Error

          Same with why Bundeswehr isn't compatible with Inko Disposable. For some friggin reason they aren't using Extended Eventhandlers, and they define an init EH for all units for their rank insignias, which means the Bundeswehr units aren't compatible with anything else that uses eventhandlers.

          I hope that they adhere to my pleas to rewrite the config and make the units XEH-dependable for increased compatability.

          And yeah, WarFX is the most terrible example I've seen ever, in the history of OFP and ArmA, when it comes to unnecessary crap included in the addon.



          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X