Announcement

Collapse
No announcement yet.

Sound messed up

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound messed up

    Ive had a weird problem lately..start the game few days ago.. my central/back speakers are all messed up, statics, weird interference like.... like the growl of explosions almost come thru.. at any time.. half the step i take make its go.. it also occurs in the main menu.. this started a few days before ace came out. it does it ONLY in arma, other games, movies, are NOT affected.

    I ran windows speaker test option.. all fine.. ive run the game without any mod... still occurs.. without beta.. same.. tried to re-install the game.. same results, im out of ideas

    using win7
    X-540 5.1 Speaker NOTE, i if use the "matrix" mode on the speakers, problem goes away! but i get only partial sound..

  • #2
    Re: Sound messed up

    Have you tried using the beta patch rather than 1.04 patch?
    I have had issues with 1.04 with unstable sounds too.

    ArmAII Beta patch site:
    http://www.arma2.com/beta-patch.php
    Last edited by LowSpeedHighDrag; 12-12-2009, 05:38 PM. Reason: addition of text

    TGU Instructor TG Pathfinder

    Former TGU Dean Former ARMA Admin Former Irregulars Officer

    "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

    Comment


    • #3
      Re: Sound messed up

      Originally posted by LowSpeedHighDrag View Post
      Have you tried using the beta patch rather than 1.04 patch?
      I have had issues with 1.04 with unstable sounds too.

      ArmAII Beta patch site:
      http://www.arma2.com/beta-patch.php
      Im using steam.. not sure id be able to go back a patch?
      tried 1.04 with and without beta loaded.. didnt do anything.

      what is odd is this started out of the blue after literally months of no problem whatsoever

      Comment


      • #4
        Re: Sound messed up

        To revert to older beta patch, all you need to do is delete the folder labelled as "beta" and just install the patch version as needed.

        I am not sure how you would do this on Steam version, as I don't use it.

        Also, have you installed anything before ACEII? Games, programs, addons (sound), mods etc?
        If you have another sound mod besides ACEs own. I would suggest not using it for now.

        TGU Instructor TG Pathfinder

        Former TGU Dean Former ARMA Admin Former Irregulars Officer

        "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

        Comment


        • #5
          Re: Sound messed up

          Originally posted by LowSpeedHighDrag View Post
          To revert to older beta patch, all you need to do is delete the folder labelled as "beta" and just install the patch version as needed.

          I am not sure how you would do this on Steam version, as I don't use it.

          Also, have you installed anything before ACEII? Games, programs, addons (sound), mods etc?
          If you have another sound mod besides ACEs own. I would suggest not using it for now.
          Ive run the game without ANY mods, fresh install from steam.. same problem, this started a few days before ace came out.

          Comment


          • #6
            Re: Sound messed up

            Sorry, NightWarp. I'm out of ideas. Anyone else?

            TGU Instructor TG Pathfinder

            Former TGU Dean Former ARMA Admin Former Irregulars Officer

            "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X