Announcement

Collapse
No announcement yet.

Missing interface reticule or crosshair

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing interface reticule or crosshair

    I just installed Arma 2, the 1.05 patch, and the latest ACE mod, and have no interface ret, the little green ) ( that changes to various icons as you pass over interactive things.

    When I load ARMA 2 clean - it is there. Only in ACE is it missing.

    I have uninstalled ACE and reinstalled twice.
    I am set at Regular difficulty. I have confirmed with my partner, running same mod and setting, and his ret is present.

    I am running a quadcore and nvidia 9800 gtx +.

    Any ideas?

  • #2
    Re: Missing interface reticule or crosshair

    It is disabled in ACE by default. However it can be changed (to some degree? Unclear on magnitude) in the ArmA 2\userconfig\ACE\ace_userconfig.hpp file. The entry looks like:

    Code:
    /*//////////////////////////////////////////////
    CONFIG SETTING FOR : ACE 2 MOD - CROSSHAIRS
    --------------------
    FEATURES: Disables/Reduces crosshairs
    ---------
    
    Possible selections as documented in ACE2 Wiki
    //////////////////////////////////////////////*/
    
    #define ACE_NOCROSS



    Comment


    • #3
      Re: Missing interface reticule or crosshair

      Thank you, that was the solution - with following change in the file name (for future seekers of this fix):

      ArmA 2\userconfig\ACE\ace_clientside_config.hpp

      Default setting:
      #define ACE_NOCROSS

      Modified (turns crosshair to "on"):
      //#define ACE_NOCROSS

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X