Announcement

Collapse
No announcement yet.

fails to load arma 2 with ace addon

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fails to load arma 2 with ace addon

    hi all

    i dont want to be a pain but i have this error message occour when i try loading up arma 2.
    include file userconfig\ace\ace_clientside_config.hpp not found

    |TG-353rd -RCT| Soupy_Norman has tried to help me but it appears that i have the "missing" file in the user config folders
    @TG and @ ace
    i then coppied it and added it to the arma 2 main file yet i still get the error. i have used Yoma addon sync to download the mod folders and when i tell it to delete extra files it responds with none to delete.
    i wonder if it is my command tagline that is wrong but i have no idea.

    "C:\Program Files\Steam\steamapps\common\arma 2\beta\arma2.exe" [email protected] [email protected]

  • #2
    Re: fails to load arma 2 with ace addon

    it should be [email protected] without [email protected]

    Also, you need to put the four userconfig files into arma2/userconfig/ACE

    Comment


    • #3
      Re: fails to load arma 2 with ace addon

      Yeah sorry i couldnt sort it for ya codie, but god loves a trier :p

      Anyway: codie popped onto TS a few hours later to let me know it was sorted. Looks like weve snared another TG member ;)
      Nihility

      Comment


      • #4
        Re: fails to load arma 2 with ace addon

        Just for your reference.

        We are no longer using any BETA versions of ArmAII.
        Our current version is 1.05.

        Also, "userconfig" issue. It has been covered but to recap.
        Steps
        1) create a folder inside your ArmAII directory called "userconfig"
        -right click, choose "new->folder"
        -name it "userconfig"
        2) create a subfolder (inside the newly created "userconfig" folder) called "ace"
        -same procedure as above, except the name (ace)
        3) Copy the 4 ".hpp" files (ace_clienside_config.hpp/ace_keys.hpp/ACE_serverconfig.hpp/ACE_Tracking.hpp) within @TG/userconfig.
        4) Paste the 4 copied files into "ace" folder (...Bohemia Interactive\ArmA 2\userconfig\ace)

        Don't want the long loading intro? Add this

        -nosplash

        Into the end of the target line from ArmA2 1.05 shortcut box.
        i.e. "C:\Program Files\Bohemia Interactive\ArmA 2\arma2.exe" [email protected] -nosplash

        Welcome to TG! codie

        TGU Instructor TG Pathfinder

        Former TGU Dean Former ARMA Admin Former Irregulars Officer

        "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

        Comment


        • #5
          Re: fails to load arma 2 with ace addon

          Originally posted by LowSpeedHighDrag View Post
          We are no longer using any BETA versions of ArmAII.
          Our current version is 1.05.
          Just to be a bit more clear, we are no longer using any of the 1.04 betas. Version 1.05 has a beta however, and is compatible with 1.05 as such. But you should first UPDATE ARMA2 before doing anything else.
          Originally posted by LowSpeedHighDrag View Post
          Also, "userconfig" issue. It has been covered but to recap.
          Also as a step 5 you should open "ace_clienside_config.hpp" using wordpad and scroll down to where it says stuff about goggles. You'll see something that say "edit below this line" and "John Doe" in quotation marks. You should change "John Doe" to "whatever name your arma2 profile is" (that means whatever it is you typed when you click "Player Profile" in game)
          Originally posted by LowSpeedHighDrag View Post
          Don't want the long loading intro? Add this

          -nosplash
          If you want to help a bit with the initial loading time you can also have this (it basically makes the initial main menu an empty ocean instead of loading Utes)

          -World=Empty

          Other than that I think Lowspeed covered everything =)
          As for non TG mods, I would recommend Digital Compass since many contact reports use a bearing, and Pistolfied Tracers at least until ACE2 adds their own tracers in... (have they added their own tracers yet? ACE had their own, it only makes sense...)

          Comment


          • #6
            Re: fails to load arma 2 with ace addon

            EDIT:Doesnt matter i sorted it
            Last edited by Hashassin; 02-09-2010, 04:40 PM.
            To talk to me or just hurl Abuse my way get me on Xfire:Hashass1n






            I can't read, can't write, can't be an officer -NCO of the Vistula Uhlans Jan Pawlikowski

            Mute since the universe began

            Comment


            • #7
              Re: fails to load arma 2 with ace addon

              Hi, all;

              I've played OpFlash, ArmA, and ArmA2 on Tactical Gamer off and on for several years although the last time was quite a while ago. Last night, I decided to fire up ArmaA2 for the first time in several months. I've never played any of the ACE mods, so I'm going to be quite a newbie again. :)

              Anyhow, I stumbled across this thread while I was investigating the same problem. I have a Steam install located under:

              C:\Games\Valve\Steam

              After running a search I found the 4 files in two places:

              C:\Games\Valve\Steam\steamapps\common\arma 2\@TG,

              then in two subdirectories;

              userconfig

              store\userconfig

              I copied the ones in

              C:\Games\Valve\Steam\steamapps\common\arma 2\@TG\userconfig

              to

              My Documents\Arma 2\userconfig\ace

              My Documents\Arma 2 holds my ArmA2.cfg and ArmA2.profile files.

              I'm still getting the same error, which suggests that my destination subdirectory is wrong. Reading through the thread sugggests looking for a subdirectory called Bohemia Interactive. The only such subdirectories on my system are where I've got the ArmA 2 demo loaded and a folder that includes a bunch of patches, scripts, etc. that I've had hanging around for a long time. I've checked, but there are no user profiles of any sort stored in those.

              Anyone have any idea as to what I'm doing wrong?

              TIA

              Comment


              • #8
                Re: fails to load arma 2 with ace addon

                "I copied the ones in

                C:\Games\Valve\Steam\steamapps\common\arma 2\@TG\userconfig"

                that's the problem there... you need the ones in

                C:\Games\Valve\Steam\steamapps\common\arma 2\@TG\store\userconfig

                copied over to

                C:\Games\Valve\Steam\steamapps\common\arma 2\userconfig\ACE (create the folders if they don't exist)

                You do not have to touch your my documents folder at all (anymore... in the early version of ACE they did it differently, but this way is much easier). I have absolutely no idea why they did this, but the STORE directory has the proper version of the file you need. Make sure you copy it over, then edit it, as it will (obviously) overwrite the old one, including the anme you had entered.

                If you need help trying to launch arma2 using the mod then you jsut right click arma2 on the steam directory, go to properties, then launch options... add in

                -nosplash -world=Empty [email protected]

                If you're using the beta patch, well, that's a different process, but currently I'm short ont ime so I can't look it up, sorry.

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X