Announcement

Collapse
No announcement yet.

NEED HELP CONNECTED to SERVER

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NEED HELP CONNECTED to SERVER

    Can not connected to games server.... the error keep coming back ....ACE has detected a version missmatch between client and server.....server verion 1.0.247 and client version 1.0.231.... how can I fix it.... I have download all the update from YOMA

  • #2
    Re: NEED HELP CONNECTED to SERVER

    Try deleting extra files in Yoma and then click download addons.




    "Great spirits have always encountered violent opposition from mediocre minds. " - Albert Einstein

    Comment


    • #3
      Re: NEED HELP CONNECTED to SERVER

      Silly question: But when you update recently it changes from using @ACE, @ACEX, @ACE_PLA etc etc to just using an @TG folder. Make sure you have that enabled.

      Hang on........that wasnt a question at all, oops :D
      Nihility

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X