Announcement

Collapse
No announcement yet.

Missing Buildings in Maps

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing Buildings in Maps

    Hey guys. I've had many problems with buildings and other objects not loading when I played certain maps.
    Well, I found the solution.
    http://dev-heaven.net/wiki/cbp-caa1/...rors-with-CAA1

    Basically, if you have a semicolon on the end of your mod launch line it will screw things up.
    Hope this find helps some other people out.

    -IGOR
    "Never forget that you are there to SERVE the soldiers. Listen to your NCOs and always do the right thing." -My Father
    "http://www.youtube.com/watch?v=wGNxHMFjigA"
    "http://www.youtube.com/watch?v=Ce0c6qVnJE4"
    "http://www.youtube.com/watch?v=i2Lpc9vTnqU"
    "http://www.youtube.com/watch?v=xEzc9fB8xPo"
    "http://www.youtube.com/watch?v=4tdCTP_ae_8"
    "http://www.youtube.com/watch?v=RrmoSZgYaFw"

  • #2
    Re: Missing Buildings in Maps

    Yoma is probably why a lot of people were getting it while others weren't. I don't use it and I was just taking a look at the modline it generates: it places a semicolon at the end when defining modsets. So if you're using Yoma modsets and launching from Yoma, remember to remove that last semicolon.

    Comment


    • #3
      Re: Missing Buildings in Maps

      Strange, why would a semicolon at the end cause this?

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X