Announcement

Collapse
No announcement yet.

texture detail problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • texture detail problem

    Hey guys, I am having this problem with ARMA 2 since I installed it on windows 7 64bit. I had the exact same problem with arma 1 on my old computer, on windows XP, but I atributted it to lameness of my computer and kept on playing that way. Its not a big problem, but annoying. Textures start improving detail slowly when I come close/turn towards objects, and take some time (few seconds or more) to turn into high res texture. Sometimes they just stay low res.
    I have Core2Duo 3ghz, 8gb DDR2 and GeForce 9800 GT 1gb VRAM.
    It used to be normal on windows XP 32 32bit and ran a little slower because of windows XP RAM limit.
    All settings are on VH except terrain and object detail that are on normal and that blurrness thing is off.
    any ideas?

  • #2
    Re: texture detail problem

    I'm no expert but to me, it sounds like you need a faster hard drive to load the textures quicker. Don't hold me to that its just what it sounds like to me :)
    I'm sure there's plenty of guys on here who can tell you more.

    Comment


    • #3
      Re: texture detail problem

      I too have ArmA on Win7 Pro 64bit. Significant increase in performance as compared to WinXP.
      I installed the game but it was installed within the 32bit folders, "Not Program files (x86)."

      Things to check for;
      Create a brand new player config via the game after install.
      Install the patches in order (latest patch is 1.05)
      Install ACE2 and TGmaps via our Yoma.

      Tweak setting;
      In your My documents folder, you should see a new folder called "ArmA2." Within that folder you'll see a file called "ArmA2.cfg"
      Scroll all the down to "GPU_MaxFramesAhead=1", and "GPU_DetectedFramesAhead=1"
      Play with numbers between 1 and 3 and see which ones are best suited to your hardware. However, it is better to keep the same values for both options. I have heard that if you own an Nvidia card, ideal number to use is 3. I have an ATI card and I kept it at 1.

      In-game tweaks.

      Within the Options and Video options. Keep the Resolution to your native monitor resolution and its aspect ratio.
      Turn off the Grass if you want, turn off the Shadows or have them on high or higher. As for AA and AF that is up to you.
      Also, keeping the ViewDistance to around 2500 to start would be ideal.

      Hope these helped.

      TGU Instructor TG Pathfinder

      Former TGU Dean Former ARMA Admin Former Irregulars Officer

      "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

      Comment


      • #4
        Re: texture detail problem

        Thanks, ive been messing with the settings and it is little better now.

        Comment


        • #5
          Re: texture detail problem

          Glad to hear it, also you can do a search for Low texture addons (client side) to squeeze more performance.

          TGU Instructor TG Pathfinder

          Former TGU Dean Former ARMA Admin Former Irregulars Officer

          "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

          Comment


          • #6
            Re: texture detail problem

            search for "Vegetation Tweak Visuals" and "Buildings Tweak Visuals"

            These were done by the proper mod. They remove polygons and high quality textures. Unfortunatly they also look bad.

            Low for vegetation is ok. Low for buildings isnt as you wont see some windows and doors, not allowed you to enter or navigate them.

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X