Announcement

Collapse
No announcement yet.

OA Resolution

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OA Resolution

    In ArmA2 I used 1024x768 because I haven't got the nest graphics card but it was perfect for me the game ran very smooth and it filled the whole screen perfectly. My actual screen resolution is 1920x1080.

    In OA I set it to 1024x768 to increase performance but it doesn't fill the whole screen. There is 2 empty spaces to either side of the game screen. Is there anyway to make it fill the whole screen?


  • #2
    Re: OA Resolution

    i dont ownit yet, but check to see if there is a setting about widescreen or the ratio 16:10 or such






    "TG was created to cater to a VERY specific type of gamer rather than trying to appeal to the greater gaming population....Tactical Gamer is not mainstream. We are not trying to attract mainstream gamers" ~ Apophis

    Comment


    • #3
      Re: OA Resolution

      I had to set my aspect ratio to 16:9 to make everything fit on screen.
      |TG-73rd|Socomseal
      |TG-73rd Member| Former TG Irregular ArmA Platoon Leader| Former TG ArmA Admin XO| TG Pathfinder - Spartan 1 |TGU ArmA Instructor |Former TG-18th Member| |Former TG-1st Member|

      "Its easy to argue about issues from afar. But until you have experienced the issue first hand, you have not seen all the facts."

      Carver you will be cut off for a long time before reinforcements can reach you "I am the reinforcements the main force is only coming to bring me body bags and to clean up the mess Im about to make" - General Carver

      Comment


      • #4
        Re: OA Resolution

        I tried that its not working :(

        Comment


        • #5
          Re: OA Resolution

          Your monitor might be not set to stretch or zoom the lower resolution. Try adjusting the setttings on the monitor itself. Might also be a videocard control panel setting.

          Comment


          • #6
            Re: OA Resolution

            Try 1024X720

            Comment


            • #7
              Re: OA Resolution

              Got it fixed after I downloaded the new drivers for nVidia. Thanks anyway guys

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X