Announcement

Collapse
No announcement yet.

TS3 problem. . .

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TS3 problem. . .

    "D:\TeamSpeak 3 Client\ts3client_win64.exe

    A referral was returned from the server"

    I got this error message when trying to start TS3. I haven't touched any TS3 files, or messed around with it since yesterday when it was working perfectly fine.

    Any suggestions? I've googled this error message and came up in the Team Speak forums. They didn't have a solution though. :\
    Also Known As; ENDER

  • #2
    Re: TS3 problem. . .

    Just to verify you are running win64 correct? Running as admin? Latest TS patch?

    [unit][squadl][command2]

    KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

    Comment


    • #3
      Re: TS3 problem. . .

      I am running win64 bit, running as admin but I haven't checked if I have the latest patch. I'll go download it now and report the result.
      Also Known As; ENDER

      Comment


      • #4
        Re: TS3 problem. . .

        Well?

        [unit][squadl][command2]

        KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

        Comment


        • #5
          Re: TS3 problem. . .

          Sorry. I went to TS3 and downloaded the latest version planning on uninstalling the current one to install the new one in its place. But before I did that I decided I wait till I rebooted my computer just to be sure. When I started back up this morning and clicked on TS3 it started right up and gave me a notification that a new client version was avaliable and asked me if I wanted to download it. So, problem fixed. I don't know what went wrong but in my case a reboot fixed the problem... Computers are strange.

          Thanks for your attention though Dredge. I appreciate it.
          Also Known As; ENDER

          Comment


          • #6
            Re: TS3 problem. . .

            Originally posted by The Diminisher View Post
            Sorry. I went to TS3 and downloaded the latest version planning on uninstalling the current one to install the new one in its place. But before I did that I decided I wait till I rebooted my computer just to be sure. When I started back up this morning and clicked on TS3 it started right up and gave me a notification that a new client version was avaliable and asked me if I wanted to download it. So, problem fixed. I don't know what went wrong but in my case a reboot fixed the problem... Computers are strange.

            Thanks for your attention though Dredge. I appreciate it.

            Anytime man. I'm just glad you got it fixed, because I was about to say beat it with a hammer ;)

            [unit][squadl][command2]

            KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X