Announcement

Collapse
No announcement yet.

ACRE 1.0.7 trouble

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACRE 1.0.7 trouble

    OK gents I'm having trouble with this and cannot sort it out, I don't know what I'm doing wrong.

    I deleted the old .dll's in the plugins in TS3, I deleted the @acre and @ JayArma2Lib in my ArmA2 folder. I then followed the link provided by Impulse for the ACRE 1.0.7 download and the TS3beta25 download. Ran all as admin, all installed successfully.

    Now in TS when i click my name and under applications, ACRE 1.0.7 doesn't show up, but sometimes it does for like half a second. I don't know what's wrong, Please help!


  • #2
    Re: ACRE 1.0.7 trouble

    This happens if you're using App Scanner.

    Do you actually have any issues ingame?

    Comment


    • #3
      Re: ACRE 1.0.7 trouble

      I was playing it last night and couldn't hear Dredge or HotMachina. And I don't think I'm using App scanner I've never heard of it whatever it is.

      Comment


      • #4
        Re: ACRE 1.0.7 trouble

        what's the version number in settings -> plugins?

        Comment


        • #5
          Re: ACRE 1.0.7 trouble

          1.0.7

          Comment


          • #6
            Re: ACRE 1.0.7 trouble

            might be worth redownloading and reinstalling to make sure its ok, but probably not an issue in itself. Jay/Nou can correct me if they know more

            Comment


            • #7
              Re: ACRE 1.0.7 trouble

              I've done that several times. Ye if one of the ACRE team could help that'd be great

              Comment


              • #8
                Re: ACRE 1.0.7 trouble

                Having the same problem as kief altho i had no problems hearing anyone yesterday. Someone said he could hear me all the time tho
                Spartan 10


                Comment


                • #9
                  Re: ACRE 1.0.7 trouble

                  If I could kinda jack this thread, and just add that I had acre crashing my TS yesterday during ToraBora event. After I reconnected to TS I got a pop up with only "OK" button to click, saying;

                  ACRE [0:15:46:49] WriteFile failed, [00000218]

                  p.s. I installed everything as guide says, Im running latest beta25 TS, and Acre 1.07 and have VON keys disabled in my game controls, and in my TS it shows "acre 1.07".

                  Comment


                  • #10
                    Re: ACRE 1.0.7 trouble

                    Originally posted by Tarmpaket View Post
                    Having the same problem as kief altho i had no problems hearing anyone yesterday. Someone said he could hear me all the time tho
                    I could not hear you on the radio but could hear you in direct.

                    Comment


                    • #11
                      Re: ACRE 1.0.7 trouble

                      Ye this one seems to be a bit messy =/
                      I followed the instruction guide to the T. ACRE plugin is enabled, .dll all in the right place. All running as admin. No joy.

                      Getting a lot of Ts crashes too.

                      Comment


                      • #12
                        Re: ACRE 1.0.7 trouble

                        Is there anything that could be clashing with ACRE? Its appearing under Running Applications every now and then for 2 seconds then disappearing.

                        Comment


                        • #13
                          Re: ACRE 1.0.7 trouble

                          not being able to hear people on certain missions is a known issue.

                          cic: http://www.tacticalgamer.com/armed-a...ml#post1533607

                          |TG-TFP|Jaynus
                          Task Force Proteus


                          The very existence of flamethrowers proves that sometime, somewhere, someone said to themselves, You know, I want to set those people over there on fire, but Im just not close enough to get the job done."

                          Comment


                          • #14
                            Re: ACRE 1.0.7 trouble

                            Fixed in approximately 11 seconds by Jaynus.
                            For future reference, just go to Settings > Options > App scanner and disable it :)

                            Comment

                            Connect

                            Collapse

                            TeamSpeak 3 Server

                            Collapse

                            Advertisement

                            Collapse

                            Twitter Feed

                            Collapse

                            Working...
                            X