Announcement

Collapse
No announcement yet.

Disappearing vehicle Ammo counts + other HUD displays

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disappearing vehicle Ammo counts + other HUD displays

    After going through what the guide said to set up the game properly for TG server use, when I use the Arma II launcher to start the game in Combined Arms mode, when I'm in a vehicle, the ammo count for the weapons disappears completely, as well as speed, direction, and altitude.
    Got the game on steam if that helps as well.

    Any kind of help would be greatly helped, thanks!
    Blackpython / ZephyrDark
    Former 31st RECCE Member


  • #2
    Re: Disappearing vehicle Ammo counts + other HUD displays

    Try launching the game as per normal and see if the same conditions exist.
    Depending on the weapon vehicle, these may be parts of ACE that disable certain interfaces.
    The views expressed herein are my own and do not necessarily represent the views of TacticalGamer.com or of any other TacticalGamer ArmA Administration member, reader discretion is advised.

    Comment


    • #3
      Re: Disappearing vehicle Ammo counts + other HUD displays

      I know the things shouldn't be removed with ACE, I've messed around with ACE before and this problem has never been present until I run in "CO" mode.
      Blackpython / ZephyrDark
      Former 31st RECCE Member

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X