Announcement

Collapse
No announcement yet.

Required version 1.6.9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Required version 1.6.9

    Hey ya'll -- I tried to join the US3 server tonight, and I'm getting the message below. Check out the lower-right corner, the red lettering: screenshot.

    I've updated the game, and I can join the vast majority of other servers - anyone have any idea what's going on?

  • #2
    Re: Required version 1.6.9

    I think that particular server is running the latest A2 beta patch. You have the standard patch. You're fine.

    Comment


    • #3
      Re: Required version 1.6.9

      That would explain it. We discussed it in TS, I knew I had patched prior to playing tonight, and due to Ferris' reminder I think it was a patch for A2, not DAYZ.
      |TG-6th|FYAH29
      "So Far, So Good................So What"

      Comment


      • #4
        Re: Required version 1.6.9

        I will be on TS most of the day, Zohar, so I will help you or assist you anyway I can. It might be a simple fix easily missed or overlooked. First thing I will ask you is how do you launch your Arma2/OA-combined arms to get into Dayz. You can launch it many ways as sugguested in several post, but the recommended way that I have found to more effecient and easily kept up to date with patches and beta releases is thru Sixupdater with the icon on desk top or the new Six Launcher. Will look for you on TS. Poke me anytime you see me in any channel.

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X