Announcement

Collapse
No announcement yet.

Cannot play - Taviana 1.1.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot play - Taviana 1.1.0

    So I haven't been playing DayZ in months; decided to get back in and check out Taviana but I can't! Whenever I load the game, the version says "Taviana 1.1.0" and apparently we're running Tavi 2.0. When I try to join it disconnects me while trying to load. I have that new-fangled Play with Six or whatever it is, but that doesn't even show our server on the browser. I've seen some of the fixes (verify file cache, etc) and run those, but still no love. I'm running from Steam. Any help??
    |TG-6th|Belhade
    "I am actually looking forward to watching Jon and Kate plus 8." - Dirtboy





  • #2
    Re: Cannot play - Taviana 1.1.0

    Belhade, download DayZ Commander and use that. Nobody uses Six anything anymore. Commander will update everything to the required levels. You need DayZ version 1.7.4.4 and Taviana 2.0 (US).

    Comment


    • #3
      Re: Cannot play - Taviana 1.1.0

      @Belhade Ferris meant Dayz version 1.7.6.1 and download Taviana.com version 2.0. Near the mid upper right of Dayzcommander click the install and update tab and within that window you will beable to download the latest beta and mod needed for our server. Then in the Server area put Tacticalgamer.com in the filter box and our server will show for you to doubleclick to initiate the process to enter. Good luck

      Comment


      • #4
        Re: Cannot play - Taviana 1.1.0

        Commander won't get Tavi 2.0 and I can't find a working download link. All the sites say "Just use Commander". And it won't get DayZ 1.7.6.1 either. Says it's corrupt.
        |TG-6th|Belhade
        "I am actually looking forward to watching Jon and Kate plus 8." - Dirtboy




        Comment


        • #5
          Re: Cannot play - Taviana 1.1.0

          Is Tavi 2.0 also corrupt or is there something else?

          About DayZ 1.7.4.4 you could try deleting the @Dayz folder in your arma2 folder if you have one and then try downloading again, solved the issue for me when I had it many moons ago.
          Last edited by ghadlan; 05-07-2013, 11:03 AM.
          sigpic|TG-6th|ghadlan
          [unit][armor]

          Sure I have flown plenty of choppers, I have just never landed one.

          Comment


          • #6
            Re: Cannot play - Taviana 1.1.0

            I can select the proper/necessary versions, and it appears to be "checking files" but won't complete. I'm assuming the map is DAYZ TAVIANA (DAYZTAVIANA.COM 2.0 (latest).
            |TG-6th|Belhade
            "I am actually looking forward to watching Jon and Kate plus 8." - Dirtboy




            Comment


            • #7
              Re: Cannot play - Taviana 1.1.0

              I think the issue might be that you have an old @DayzTaviana and @DayZ in your arma folder, I would suggest trying to delete both of those folders and then try downloading the newer versions and see if it works.

              Edit: Yes the versions you need are;
              DayZ 1.7.4.4 and
              DayZTaviana.com 2.0
              Last edited by ghadlan; 05-07-2013, 04:48 PM.
              sigpic|TG-6th|ghadlan
              [unit][armor]

              Sure I have flown plenty of choppers, I have just never landed one.

              Comment


              • #8
                Re: Cannot play - Taviana 1.1.0

                Yup, that did the trick! Deleted the DayZ folder and just downloaded what I needed. Thanks!
                |TG-6th|Belhade
                "I am actually looking forward to watching Jon and Kate plus 8." - Dirtboy




                Comment


                • #9
                  Re: Cannot play - Taviana 1.1.0

                  Allright cool glad it worked, cya on the server!
                  sigpic|TG-6th|ghadlan
                  [unit][armor]

                  Sure I have flown plenty of choppers, I have just never landed one.

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X