No announcement yet.

Dayz Mod, Kicked After 1st Server Restart, Wrong Signature

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dayz Mod, Kicked After 1st Server Restart, Wrong Signature

    Hi all! As the title says I am being kicked after joining servers constantly and it is driving me crazy!

    I have been scouring the internet for weeks now and every solution that I have found I've tried with no success.


    I am kicked normally about 10 seconds - 2 min after joining the server. Friends on the server tell me the reason popping up is 'Wrong signature' for various files.

    The strange thing is that normally when I start dayz if Ive not played in a while it works fine, then after the first server restart I am hit with this problem and can no longer play. (when it works it is great, I can abort to get rid of zombies and log back in no problems)

    Also normally when I am kicked it tries to return me to the lobby but will freeze and need to ctrl+alt+del out, if I get to the lobby and click disconnect it will fully crash.

    *Solutions I have tried* already are to:

    - verify the cache on both games through steam (a lot)
    - re-installing the beta and mod through 'dayz commander' (normally before I do this I get a problem where the bold red letters on the server lobby will put multiple notifications of the GUID... and battleeye initializing)
    - reinstalling both arma 2 and OA through steam (i have tried this on both my normal HDD and SSD several times)
    - downloading the battleye .dll from the site
    - copying the arma 2 addons folder contents to OA addons
    - disable my firewall (I use McAfee)
    - unchecking both 'steam options' from commander'
    - rebooting my router

    I am running windows 8.1 which I thought may be a problem but from what Ive read users have no problems on this OS.

    Just for general information on my system

    - Win 8.1 64-bit
    - gtx 770 OC 4GB
    - i5-4670K 3.4GHz OC to 4.2Ghz
    - 8G RAM
    - 2TB HDD
    - 256GB SSD

    My internet is not great I have 4GB download speed and about 800Kb upload, I assume people are playing with less than this but just in case it could be an issue. My ping on dayZ is normally around 30.

    I also use a LG 29" ultrawide monitor (2560x1080) I know that shouldnt have anything to do with this but you never know.

    Every other game on the system runs excellent (including dayZ standalone) with no crashes

    I will really appreciate any input on this as I love the mod and this issue is detroying it for me! surely some veteran on here has overcame this issue at some point!

    Thanks in advance!



TeamSpeak 3 Server




Twitter Feed