Announcement

Collapse
No announcement yet.

Important! - Falcon 4 bug report - Please Read

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Important! - Falcon 4 bug report - Please Read

    It seems there are issues with dedicated servers, typically resulting in the server crashing.

    As a result of this information I will be taking the server down later today and putting it up with new connection settings.

    Can I ask that everyone connects to the server using 128 down/ 56k up - regardless of your connection. Please make sure you follow this instruction as server crashes may be attributed to connect speeds.

    Problems are being reported by various dedicated hosts and LP are looking into this and actively talking with the community to get a better picture of what is going on. This is great that the dev team is actually responding to the community and I would like to thank LP for that.

    Lastly can all members please report any problems they have with the server. If it is vehicles on the runway, objects (or entire airports) disappearing, weird graphical bugs. Please try and remember everything that led up to the event and post it up in this forum.

    Do not reply to this post unless you have a bug to report.

    Sorry for the inconveniance guys. I expect we'll have a few teething troubles which will get worked out eventually. In the meantime if it is possible, I'd like members to save the campaign before they exit the server if this is possible for a host only game. If not then don't worry. The filename for the save will be

    TG Balkans Test

    Thanks,

    J.
    Last edited by jex; 11-12-2005, 12:20 PM.
    Jex.


  • #2
    Re: Important! - Falcon 4 bug report - Please Read

    Good advice :)

    Just want to stress to make sure everyone upgrades their install to the latest patch.

    They can do this by going to the BATTLEFIELD OPERATIONS root folder and double clicking on the bfopsupdate.exe :)

    Last edited by C3PO; 08-09-2005, 03:08 PM.

    Comment


    • #3
      Re: Important! - Falcon 4 bug report - Please Read

      I've got a possible bug to report: :row__521:

      I am only able to connect to online campaigns VERY sporadically. In fact, I've only successfully connected once after numerous tries on two servers.

      I have successfully connected to Jex's server and played Tactical Engagements without any problems. It's only the campaigns that are giving me grief.

      My speed settings are 128 up/256 down, although I have tried a variety of settings and nothing makes a difference.

      I am able to connect to the server and join the chat lobby. I can click the campaign button and see our campaign. I click the campaign and I see the ROE page. When I click "Commit", the receiving of data begins. At the "Receiving Units" part, I get a system error sound and a window opens that says simply "Error." No further info is given. The game is frozen at that point; only a CTRL-ALT-DEL will get me out.

      I found a post on SimHQ detailing the exact same problem: http://www.simhq.com/simhq3/sims/boa...=000164#000000

      I know some of you from Lead Pursuit have joined us in this forum. I hope you'll see this and give me some guidance on what I can do or try. I'm stuck playing by myself for now, and that kinda sucks. :row__736: Thanks in advance to anyone who can help!
      [volun]

      Comment


      • #4
        Re: Important! - Falcon 4 bug report - Please Read

        I don't know if this is really a bug report but, some strange things were happenig tonight.

        I was able to connect to the server just fine on my first attempt. I set my upload to 56k/download to 128k as per Jex's suggestion before I connected.

        I choose a mission and jumped to Taxi. As soon as I got into the air and was on course I made my usual call to AWACS for a picture of the area. But I got no response. Throughout the mission I continued to make attempts to call AWACS for various reasons and never recieved a response. In the briefing I was told AWACS would be available, and I am almost certain I heard them commincating with other flights, calling out threats and so forth. Is there someway once I am in the air to confirm that an AWACS is actually on Station? It seemed as though it was there but, that it just wouldn't talk to me, and if that is the case, I would classify that as a bug.

        Next, while I was playing Phyllis and Boogieman got on TS and tried to join the server but were not able too. This is really weird because at the time I was actually up in the air flying. Once I finished my mission, I disconnected and then tried to reconnect but, i am still unable to reconnect at the time of this posting.

        It seems the server is still being a bit finiky.

        -Aces&Eights

        Comment


        • #5
          Re: Important! - Falcon 4 bug report - Please Read

          The AWACs problem has been around before AF days. Every now and then something happens and you get no response from them. Even though it is probably a bug, you should plan your mission around such occurance and have a strategy ready to implement (maybe a course change). I don't recall having this problem when having human wingmen - I remember it only manifesting itself whenever I flew a campaign alone. Fortunately I can say from experience that it isn't commonplace.
          Jex.

          Comment


          • #6
            Re: Important! - Falcon 4 bug report - Please Read

            The server went down again and a report was submitted to LP. This is now the 3rd or 4th time this has crashed and we haven't been able to get through a day of campaign time.
            Jex.

            Comment


            • #7
              Re: Important! - Falcon 4 bug report - Please Read

              TG CRASH

              It's Jex here from Tactical Gamer

              I started the server several hours earlier today. I hosted the same campaign - balkans, rookie.

              I sat in the server for about 20 mins before taking my flight. During this time I was in the selected plane (2 ship interdiction) and alt-tabbing between mozilla and the game.

              I then clicked fly to join my game, 2 minutes into it someone came on Team Speak and I had to exit. I exited the game to solve other issues.

              I then rejoined the server and chose another interdiction 2 ship flight. Took off from this and flew for about 25 mins.

              During that time I fenced in (set up my mk20's to ccip and set the spacing to 500 feet. No other settings where touched. Set Mav's up ready to fire.

              Just before hitting waypoint 2, My wingman asked to engage, I said yes. He kept asking to which I kept replying "weapons free"

              Around this time I set my ground radar to GMT and range 20 miles (STP). Had a look through the mav TV display (MFD2) but cloud obscured so returned to HSD.

              Just after giving wingman another command to 'weapons free', the game CTD'd and my desktop wallpaper has increased in size (i.e. the picture is magnified.) but my Icons are still the same and the resolution is still the same.

              My desktop res is 1280x1024. My game res is 1600x1200.

              I just checked the server and that too has crashed. I'll submit the same bug report and title it TG CRASH like this one.

              That's about as thorough as I can be.
              OK I sent both my crash log and the servers crash log using the exact same text, meaning I hope you can tell which one came from texas and which from the UK lol - what a dumbass eh?
              Jex.

              Comment


              • #8
                Re: Important! - Falcon 4 bug report - Please Read

                Originally posted by TG_PolishBoogieman
                I've got a possible bug to report: :row__521:

                I am only able to connect to online campaigns VERY sporadically. In fact, I've only successfully connected once after numerous tries on two servers.

                I have successfully connected to Jex's server and played Tactical Engagements without any problems. It's only the campaigns that are giving me grief.

                My speed settings are 128 up/256 down, although I have tried a variety of settings and nothing makes a difference.

                I am able to connect to the server and join the chat lobby. I can click the campaign button and see our campaign. I click the campaign and I see the ROE page. When I click "Commit", the receiving of data begins. At the "Receiving Units" part, I get a system error sound and a window opens that says simply "Error." No further info is given. The game is frozen at that point; only a CTRL-ALT-DEL will get me out.

                I found a post on SimHQ detailing the exact same problem: http://www.simhq.com/simhq3/sims/boa...=000164#000000

                I know some of you from Lead Pursuit have joined us in this forum. I hope you'll see this and give me some guidance on what I can do or try. I'm stuck playing by myself for now, and that kinda sucks. :row__736: Thanks in advance to anyone who can help!
                I think I found a fix for this problem! Here's what I posted over at SimHQ:

                "Go into your router's security settings and look for a setting called "Block WAN Requests" or "Block Anonymous Internet Requests." DISABLE that feature. And give it a try. It worked for me!

                The downside to disabling it is that your router will be visible to the Internet and will respond to ping requests and such."

                I hope it helps someone else.
                [volun]

                Comment


                • #9
                  Re: Important! - Falcon 4 bug report - Please Read

                  Another Bug

                  It seems the server password shows up to people that add the server to their list. This needs to be investigated for obvious reasons.
                  Jex.

                  Comment


                  • #10
                    Re: Important! - Falcon 4 bug report - Please Read

                    Had my first CTD during a flight today. It happened on a TG server campaign mission (interdiction).

                    Found a target at 80 nm, couldn't lock him in RWS so went to TWS to gain target info. Target is high aspect at angels 23. No AWACS available to declare, so I ask wingman to attack target, he gives a wilco so I assume he's bandit. Now there are two contacts. I tell my wingman to return to formation and I turn into the target. I now have a lock on the first contact in TWS. I debug him and try to lock the second, and that's when I CTD'd. :row__646:

                    Crash log submitted to Lead Pursuit.
                    [volun]

                    Comment


                    • #11
                      Re: Important! - Falcon 4 bug report - Please Read

                      There appears to be a bug with the challenge rating.

                      If I set the pilot and ADA skill to veteran, and then set the Air Forces and Air Defences in the middle position, and the Ground and Naval forces to the left one from middle, they don't seem to hold. When you go back to them from a saved campaign they show different settings.
                      Jex.

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X