Announcement

Collapse
No announcement yet.

Server Patched to 1.04 - Bug Report

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Patched to 1.04 - Bug Report

    This was patched last night. Any bugs you find please report them here. Can you make sure you at least include the following information.

    Theatre? (i.e. Balkans 2005)
    Aircraft Type
    Single player, muliplayer (campaign, TE, Dogfight)
    Description of what and where
    Any addons you are using
    Operating system, g/card + Processor and Memory

    Thanks,
    Last edited by jex; 01-11-2006, 04:59 AM.
    Jex.


  • #2
    Re: Server Patched to 1.04 - Bug Report

    Certainly an improvement, ATC still seems a bit off though..

    Comment


    • #3
      Re: Server Patched to 1.04 - Bug Report

      How off? If you can give details we can try to improve. ATC is one of those things that is constantly being tweaked for improvement and I believe what we have now is certainly better than previous incarnations of Falcon.

      Bug reports / queries can also be mailed to : [email protected]

      Comment


      • #4
        Re: Server Patched to 1.04 - Bug Report

        Yes, please detail any bugs you find - I've edited the initial post to reflect this.
        Jex.

        Comment


        • #5
          Re: Server Patched to 1.04 - Bug Report

          Mainboard : Gigabyte Technology Co., Ltd. (8IPE1000-G)
          Chipset : Intel i865P/i848P
          Processor : Intel Pentium 4 @ 3215 MHz
          Physical Memory : 1024 MB
          Video Card : ATI Technologies Inc Radeon 9250 (RV280)
          Hard Disk : WDC WD1200BB-00GUA0 (120 GB)
          DVD-Rom Recorder : LITE-ON DVDRW SOHW-1213S CDR, CDR-W, DVD-R (32x ) (4x )
          Monitor Type : AOC International LM720/LM720A 17 inchs
          Network Card : Marvell Semiconductor (Was: Galileo Technology Ltd) Yukon 88E8001/8003/8010 PCI Gigabit Ethernet controller (Copper)
          Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
          DirectX : Version 9.0c


          I've found that in korea 2005, Rolling Fire, when taxing as lead at Seoul runway19 if you hold short as instructed, your number 2 radios tower for clearence, taxi's pass you onto the runway then angle parks on the threshhold and sits there even though he somehow got clearance and I didn't. (you don't hear him call ATC but you hear ATC reply) The only way to get him to move is to pass the lead over to him. Also, on another mission at Seoul, at the same runway, I was told to taxi in sequence as I was number 5 for take off. Sitting there waiting , I realised that the aircraft on the runway was angle parked on the threshhold while his number two(or flight lead) was holding short and no one was going anywhere. Even ATC was silent about this cassually giving landing aircraft go-around vectors lol. This bug happens when entering pit at taxi.Sinle player Campaign time DAY 1, 11.05:16, Package 2089 & 12424 . All aircraft are F 16C 50/52


          When landing at a dual runway airport, you cannot taxi over the second runway when heading to the park-up area without getting scolded from ATC,
          unless I'm doing something wrong which is very possible:madsmile:

          Hope this helps,

          Ridler
          Last edited by Ridler; 12-13-2005, 12:08 PM.

          Comment


          • #6
            Re: Server Patched to 1.04 - Bug Report

            OK here we go...

            Korea
            F-16C BLK 40
            Single player campaign
            Toms Hightiles
            Win XP pro, AMD athlon xp 2100+, 1 GB pc3200 ram, ATI Radeon 9550 w/256 MB ram

            Alright, I was flying an interdiction mission last night and bombing targets using my padlock and ccip bombing. On my last pass I hit padlock to pick up a target and my padlock didn't work. I flew back to base and 2 missions after that and my padlock never worked.

            I am also getting some very noticeable lag and warping whenever I get close to other aircraft or the airfield that I didn't get in 1.03.

            I also flew a Pre-plan CAS mission last night where we had a FAC. I checked in with the FAC at steerpoint 3 and he started vectoring me to targets that were no where near my station area. Then when I got close he vectored me in to targets that were less than 5 nm away. And because i had no padlock I was having to use CCRP bombing and couldn't get the target locked up to drop bombs on it.

            One last thing about the FAC. I noticed that for all FAC flight there were 0 WP rockets in the munitions screen. This is the FIRST DAY of the campaign and there are no WP rockets for the FAC to mark targets with.

            Lastly there is some weird stuff going on with houses and other planes being stuck ontop of mine, don't know what thats all about?

            As for ATC mentioned above, I haven't noticed any problems. I actually spent a good 20 min being vecotred by ATC in spacing from angles 10 all the way till I was number 1 to land.

            Thats all I got for right now...

            Slammer

            Comment


            • #7
              Re: Server Patched to 1.04 - Bug Report

              I have had the same problem in two missions so far with ATC. When requesting inbound, the only reply I get is (Serpent)4 or whatever my flight is and nothing. Eventually Ill get some more info but it is not as clear as 1.03. I will be told, "descend to 2000. 145." And then I will never get another vector change and next thing I know Im 15 miles away from base and decide to head back and request landing this time only to be told another vector and fly on forever. Finally Ill make an emergency just to get down and again I do not get updated vectors to base.

              Comment


              • #8
                Re: Server Patched to 1.04 - Bug Report

                Originally posted by Slammer
                Alright, I was flying an interdiction mission last night and bombing targets using my padlock and ccip bombing. On my last pass I hit padlock to pick up a target and my padlock didn't work. I flew back to base and 2 missions after that and my padlock never worked.
                Just to double check, go to setup and make sure you don't have "realistic" padlock as opposed to "simplified".

                Originally posted by slammer
                One last thing about the FAC. I noticed that for all FAC flight there were 0 WP rockets in the munitions screen. This is the FIRST DAY of the campaign and there are no WP rockets for the FAC to mark targets with.
                Same thing in the Balkans 2005 Day one.
                New to TG?

                Comment


                • #9
                  Re: Server Patched to 1.04 - Bug Report

                  Originally posted by USN_Squid
                  Just to double check, go to setup and make sure you don't have "realistic" padlock as opposed to "simplified".
                  Na I have it set to enhanced. I played again today and had it for 2 missions then lost it again???? I dunno whats going on...

                  Slammer

                  Comment


                  • #10
                    Re: Server Patched to 1.04 - Bug Report

                    Balkans 2005 BOP Rookie
                    Day one Pula Airport
                    offline single player

                    Athlon xp 3200
                    6600gt
                    1.5g ram
                    clean patch to 1.04
                    XP Home
                    Saitek x52

                    1-All weapons expended except guns and yet this is on the wing.



                    2-And then of course my 1337 formation skills (labels on for testing only;)
                    New to TG?

                    Comment


                    • #11
                      Re: Server Patched to 1.04 - Bug Report

                      Is that a blackhawk attached to the weapon pylon??

                      LOL
                      Jex.

                      Comment


                      • #12
                        Re: Server Patched to 1.04 - Bug Report

                        Originally posted by jex
                        Is that a blackhawk attached to the weapon pylon??

                        LOL
                        Amazing what people can do with computers and graphics isn't it.

                        RAIDMAX X1 ATX/450 Watts
                        AMD Athlon 64 Dual Core 4400+ Toledo Core
                        OCZ 2GB (2 x 1GB)
                        ASUS A8N-SLI Premium
                        GIGABYTE Geforce 6800 GS
                        Wilderness Systems Tarpon 160i w/Rudder

                        Comment


                        • #13
                          Re: Server Patched to 1.04 - Bug Report

                          Hmm, this looks similar to the problem described here?

                          http://forums.frugalsworld.com/vbb/s...ad.php?t=97177
                          [volun]

                          Comment


                          • #14
                            Re: Server Patched to 1.04 - Bug Report

                            Originally posted by TG_PolishBoogieman
                            Hmm, this looks similar to the problem described here?

                            http://forums.frugalsworld.com/vbb/s...ad.php?t=97177
                            I couldn't open that link, but I've seen several posts at Frugals about houses and trees attached to the back of their birds.

                            EDIT> I think I'll have to reinstall with the new patch. Every flight I take now has some strange thing like this.
                            New to TG?

                            Comment


                            • #15
                              Re: Server Patched to 1.04 - Bug Report

                              Originally posted by USN_Squid
                              I couldn't open that link, but I've seen several posts at Frugals about houses and trees attached to the back of their birds.

                              EDIT> I think I'll have to reinstall with the new patch. Every flight I take now has some strange thing like this.
                              I went back to 1.03, more stable install. I also reinstalled the Freebirds install that I've kept on my HD. For whatever reason, the Freebirds install runs the best of all of them.
                              Go figure

                              RAIDMAX X1 ATX/450 Watts
                              AMD Athlon 64 Dual Core 4400+ Toledo Core
                              OCZ 2GB (2 x 1GB)
                              ASUS A8N-SLI Premium
                              GIGABYTE Geforce 6800 GS
                              Wilderness Systems Tarpon 160i w/Rudder

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X