Announcement

Collapse
No announcement yet.

Should we roll back to 1.0.3?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Should we roll back to 1.0.3?

    Please choose and we'll submit our plea to the powers that be oh he that be the one and only......

    [edit] LOL and make sure you realise that you'll need to do a total reinstall. ~ Jex
    18
    Yes
    72.22%
    13
    No
    5.56%
    1
    Indifferent
    22.22%
    4

    The poll is expired.

    Last edited by jex; 12-22-2005, 02:19 PM.
    New to TG?

  • #2
    Re: Should we roll back to 1.0.3?

    Originally posted by USN_Squid
    Please choose and we'll submit our plea to the powers that be oh he that be the one and only......
    Squid,
    Great minds think alike...This is why I haven't been around, I'm still flyin 1.03.
    Gatorman

    RAIDMAX X1 ATX/450 Watts
    AMD Athlon 64 Dual Core 4400+ Toledo Core
    OCZ 2GB (2 x 1GB)
    ASUS A8N-SLI Premium
    GIGABYTE Geforce 6800 GS
    Wilderness Systems Tarpon 160i w/Rudder

    Comment


    • #3
      Re: Should we roll back to 1.0.3?

      Originally posted by Gatorman
      Squid,
      Great minds think alike...This is why I haven't been around, I'm still flyin 1.03.
      Gatorman
      The credit belongs to Doc, but like any good Captain I'll take it.....:icon19:
      New to TG?

      Comment


      • #4
        Re: Should we roll back to 1.0.3?

        Is this going to require me to reinstall the game and then istall 1.03?

        Comment


        • #5
          Re: Should we roll back to 1.0.3?

          Originally posted by Radooh
          Is this going to require me to reinstall the game and then istall 1.03?
          Yes
          Jex.

          Comment


          • #6
            Re: Should we roll back to 1.0.3?

            I think it's looking like a forgone conclusion that we'll roll back to 1.03.

            I'll go ahead and do this tomorrow. Can people try and keep an eye on what works better with 1.03 (i.e atc, stutters and frame-rates)
            Jex.

            Comment


            • #7
              Re: Should we roll back to 1.0.3?

              All I want for Christmas is my Will-ie Pete (back),
              My Will-ie Pete,
              My Will-ie Pete,
              Gee if I could only have my Will-ie Pete,
              Then I could be a forward air controller!

              Oh for goodness sake... release patch 1.05!

              <applause>
              [volun]

              Comment


              • #8
                Re: Should we roll back to 1.0.3?

                We can fly if we want to
                Leaving 1.04 behind
                We tried that patch
                And the server done crashed
                So now we're all gonna all rewind
                to 1.03

                It's the Falcon dance!

                It's the Falcon dance!

                It's the Falcon dance!

                <applause>

                I had 3 hours of sleep last night.
                [volun]

                Comment


                • #9
                  Re: Should we roll back to 1.0.3?

                  Ahhhhhhhh 1.03, land of the stopworks pit, now I can see how much fuel I got left:row__577:

                  Comment


                  • #10
                    Re: Should we roll back to 1.0.3?

                    LOL. Yeah I too get a bit deranged after no sleep hehe :)
                    Jex.

                    Comment


                    • #11
                      Re: Should we roll back to 1.0.3?

                      What is the easiest way to roll back to 1.03? Can you just DL the patch of the LP website or do I have to do a total reinstall?

                      Slammer

                      Comment


                      • #12
                        Re: Should we roll back to 1.0.3?

                        1.03 it is!

                        Anyone have any idea if LP is working on patch 1.05 to address the mistakes of patch 1.04?????

                        Patch 1.03 here we come!

                        The "Falcon Dance"

                        Flint

                        Comment


                        • #13
                          Re: Should we roll back to 1.0.3?

                          Yeah Flint, they are working on 1.05 and they say it won't be long before it's out. But no definite date that I've heard.
                          [volun]

                          Comment


                          • #14
                            Re: Should we roll back to 1.0.3?

                            Originally posted by Slammer
                            What is the easiest way to roll back to 1.03? Can you just DL the patch of the LP website or do I have to do a total reinstall?

                            Slammer

                            Total reinstall F4 AF then apply patch 1.03. If you have hi-tiles installed then open the hi-tiles exe and revert back to orginal tiles first. No need to uninstall Hi-Tiles. If you want to save your logbook then copy the config folder to somewhere and paste it back in when youv'e re-installed. You get used to the Falcon Dance after a while. :row__572:

                            Comment


                            • #15
                              Re: Should we roll back to 1.0.3?

                              This really sucks because everything works nicely in single player and I am having a very good campaign now. Oh well TIME TO DANCE...

                              Slammer

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X