No announcement yet.

Mouse Cursor missing ONLY in flight

  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse Cursor missing ONLY in flight

    nVidia GTX 260 with latest drivers, Intel E8400 Wolfdale, 1G DDR-2, Windows XP Home, saitek x-52 stick/throttle and a fresh install of Falcon 4.0 AF.

    After complete fresh install of OS and all applications, when playing Falcon and get to the point where I am in the cockpit, there is no mouse cursor!!! NOTHING!!! The only way I can be sure it detects my mouse moving is when I press esc. to angrily exit the game, my cursor then, and only then shows up as an upward pointing green arrow. Now, although when I press Esc and can then see my cursor as an upward pointin green arrow, I still cannot click on the quit or resume buttons...I have to press "e" for end or "r" for resume. I have tried COMPLETELY removing ALL and ANYTHING nVidia (with the exception of my mainboard drivers) drivers/software and re-installed the driver from last year this time and still same thing. Tried going into the nVidia control panel and turning off the Anti Aliasing that I have read causes problems and still the SAME THING. I know that right before I found the "correct" Saitek drivers and software, I loaded the WRONG software for my joytick (I know this because it was calling it something completely wrong in Windows control panel). I then got the correct drivers and SST programming software for my joystick but never uninstalled the old stuff...Anyway, HELP!!!!!!! Open to try antything!!!


  • #2
    Re: Mouse Cursor missing ONLY in flight

    Well, got a little somewhere tonight...somewhere in the process of uninstalling my grapics drivers, Saitek X-52 drivers, Saitek SST software and Falcon AF I got my cursor back...but it was short lived. I found that if I use the shortcuts in falcon Alt+q & Alt+w for mouse button 1 & 2, te cursor shows up for a few seconds and toggles whatever it appens to be hovering over...dont know if this triggers anythougts with anyone...good night all!




    TeamSpeak 3 Server




    Twitter Feed