Announcement

Collapse
No announcement yet.

GRAW tech support thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GRAW tech support thread

    I've had this game since the demo and it seems there are quite a few of you that are having serious stability problems with GRAW. Playing COOP, I've heard "My game just crashed, I'm out" over teamspeak many, many, times. My question is, what kind of hardware are you people with consistent stability problems running?

    I ask because this is one of the most rock solid (new) games I've played in quite some time. I have never once been dropped back to the desktop, from the demo to the latest patch. I have a well maintained, very stable PC, but that didn't stop BF2 from dropping me to the desktop every now and then. This game, however, performs flawlessly.

    That being said, it is a "quirky" game that needs to be setup right or it will give you grief. Once you get it there though, it's smooth sailing.

    Some common Issues:

    1. Can't find someone's server
    -The creator probably didn't hit enter after he typed in the name. So, the server is in the list, but it's called "graw server"

    2. Framerates/laggy mouse input
    -See the tweak guide. Nvidia users be SURE to set your max frames render ahead to 0, if you are having mouse input lag.

    3. General game freezes, crash to desktops.
    -I personally think this problem is related to sound settings. If you crash out every now and then, turn off EAX and set your sound to generic software.

    4. Weird vehicle movement, animations in COOP.
    -If you see a guy continually running into a wall, don't worry about it, it's just an odd animation bug. If you have problems where players connected to your server are roping through the ground, having really weird vehicle movement in the map: this is caused from connection lag. This was a real problem when we were playing over hamachi because we had to use the LAN setting. This setting assumes you have an extremely good connection with the client and will kill your upload. Creating an internet coop game is much preferred. DO NOT start a coop game with your network setting higher than 256kb/s. GRAW is very bandwidth intensive, setting this any higher will result in very strange in game lag for your clients.

    Those are the big problems I've been seeing, if I think of more I'll add them.
    Last edited by BHack; 05-16-2006, 10:09 AM.

  • #2
    Re: GRAW tech support thread

    Excellent tips, BHack! Even last night a few guys experienced some of the problems you describe in your post, although for me so far the game has been very stable.

    Also, thanks for the help and in-game "tutorial" last night. After I was able to get out of the vehicle, I had a blast getting aquainted with the game. :row__681:

    Comment


    • #3
      Re: GRAW tech support thread

      Good post.

      The most serious problem I have is being disconnected. Happens with small co-op servers (only once, actually. In game with BHack, of course) but far more with the large dom games. Like BHack, I've had very few if any CTDs or other problems with this game, but then I never had any CTDs with BF2 either.
      A policy of freedom for the individual is the only truly progressive policy. -F.A. Hayek

      "$250,000 a year won't get me to Central Park West."

      Comment


      • #4
        Re: GRAW tech support thread

        I still can't connect and I read all the information on Ghostrecon.net. Created new account, only pressed enter, etc, etc.

        So out of frustration I uninstalled Gamespy.
        "If the sword is always sheathed, it will become rusty, the blade will dull, and people will think as much of its owner." —Yamamoto Tsunetomo, Hagakure: The Book of the Samurai

        I prefer a challenge and teamwork rather than a stat loading server without sound tactical ideals.

        Comment


        • #5
          Re: GRAW tech support thread

          If you are experiencing lag that may not be graphical, and hear beeps when you try to type anything in, you may want to kill as many processes you can. I killed Antivirus and AIM and my lag issues cleared up.

          Comment


          • #6
            Re: GRAW tech support thread

            I got a P4 3.0 1 gig of Ram, GeForce 6600GT.

            The game crashes in single and in multi. The screen freezes, but I know the game is still goin on because I can shoot my gun and I can hear the game sounds. The video is just locked. I tried all of the posted remedies. Some other people have the same problem but there are no fixes posted as of yet.

            Very frustrating.

            Comment


            • #7
              Re: GRAW tech support thread

              The sound settings (atleast, on my part) like to reset themselves everytime I turn the game on.

              It's ALWAYS set to Extreme Hardware mode, and me with my onboard sound, my PC can't handle that. I have to reset those settings to medium software each time I start up the game. Even when I fail to do so, I can hear sound nice and fine, but get a performance decrease and I've crashed a couple of times due to a sound being played (like a distant tank round firing or the AI saying "Reloading Captain!")
              -



              Comment


              • #8
                Re: GRAW tech support thread

                I have noticed the sound settings not sticking as well. Don't know ?

                Comment


                • #9
                  Re: GRAW tech support thread

                  I know that Gixxer had the video lockup problem the other night when we were playing. I could still hear his gun when he shot but he couldn't actually see anything and finally had to kill the BF2 process I think

                  Has anyone determined if that particular problem is related to any specific graphics card? I know Gix is using an Nvidia and I am using a Radeon but who knows.....

                  Comment


                  • #10
                    Re: GRAW tech support thread

                    I submitted a question to UBI support on this, lets see what they respond with.

                    Comment


                    • #11
                      Re: GRAW tech support thread

                      It was bad last night... first jackal crashes out, then strikeman does his video lockup thing. Why have I never had any issues ever? Maybe it has something to do with me being the server. Though I have never crashed even as a client. hmm

                      6800 here.

                      Comment


                      • #12
                        Re: GRAW tech support thread

                        Originally posted by BHack
                        It was bad last night... first jackal crashes out, then strikeman does his video lockup thing. Why have I never had any issues ever? Maybe it has something to do with me being the server. Though I have never crashed even as a client. hmm

                        6800 here.
                        in regards to the 1st crash, i found out i recieved an IM. but the game just minimized and i'm at desktop. so i closed the aim client and went back in, but was disconnected from the server. maybe it was because the game was still loading. its the same as when you press alt-tab out to the desktop, the game shouldn't disconnect you.

                        second time was something i have never experienced before. i was with strikeman, clodhopper, and bhack, and i was looking at the tac map. and all of a sudden, i couldn't get to fps view, i was stuck in the map, got killed by a tank cause i couldn't move. very strange. but all in all, i have no had any stability problems like constant black screen, or the game closes and crashing to the desktop.

                        i'm running an x2 4800+, 2 x 7900gts and an x-fi btw.
                        |TG-7th|The_Jackal

                        Comment


                        • #13
                          Re: GRAW tech support thread

                          Originally posted by The_Jackkal
                          in regards to the 1st crash, i found out i recieved an IM. but the game just minimized and i'm at desktop. so i closed the aim client and went back in, but was disconnected from the server. maybe it was because the game was still loading. its the same as when you press alt-tab out to the desktop, the game shouldn't disconnect you.

                          second time was something i have never experienced before. i was with strikeman, clodhopper, and bhack, and i was looking at the tac map. and all of a sudden, i couldn't get to fps view, i was stuck in the map, got killed by a tank cause i couldn't move. very strange. but all in all, i have no had any stability problems like constant black screen, or the game closes and crashing to the desktop.

                          i'm running an x2 4800+, 2 x 7900gts and an x-fi btw.
                          If you put up an away message, and hit the "hide messages" checkbox it won't minimize out your game. I would suggest not having an AIM client open at all though to be on the safe side.

                          The game will disconnect you in that circumstance because when you alt tab out the game basically pauses. It will not send the appropriate messages to the server in this state.

                          As for the stuck in tac map thing... no idea. I could see their being a bug if you DIED while in tac map view. But from your post it sounds like you were trying to tab out before you were killed.

                          Comment


                          • #14
                            Re: GRAW tech support thread

                            yeah, i think the aim starts up with windows, i'm going to have to disable that feature. but as for the second, no clue. hopefully, won't happen again. i was looking at the tac map for the tank positions, and when i was ready to lauch the zeus, i couldn't get out. weird.
                            |TG-7th|The_Jackal

                            Comment


                            • #15
                              Re: GRAW tech support thread

                              UBI sugested I do the usually, defreg reinstall, latest drivers blah blah blah. I did and I still got the same problem. Grrr....

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X