Announcement

Collapse
No announcement yet.

Ok, where is the Requirements Thread?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ok, where is the Requirements Thread?

    I looked in the SOPs, and there is nary a mention. I had a copy of the game that i bought in Greece, but I just purchased a used copy on Amazon so I can get online since you guys seem to like this so much. Peer pressure FTW!

    But what maps do I need? Patches? Do I patch from 1.0 on up, or does the last patch bring you up to date? What custom maps are being used?

  • #2
    Re: Ok, where is the Requirements Thread?

    You just need GRAW and the new map pack version 3.
    that sounds like a good idea trooper.
    -Vulcan

    Comment


    • #3
      Re: Ok, where is the Requirements Thread?

      As Trooper said.

      There really isn't any custom content yet. Just get yourself up to date with the latest patch and you're good to go.

      Comment


      • #4
        Re: Ok, where is the Requirements Thread?

        One semi-related question. I just d/led MP3 and installed it, but now when I try to open GRAW I get an error message saying "Wrong Disc Inserted - Please insert the original GRAW CD/DVD". I sent a Launch Analysis to the Securom people but is there anything I can do now to get GRAW working?
        Beatnik

        Comment


        • #5
          Re: Ok, where is the Requirements Thread?

          Originally posted by Strag View Post
          As Trooper said.

          There really isn't any custom content yet. Just get yourself up to date with the latest patch and you're good to go.
          Why not? Get to work! Chop-chop! Tie H-Hour to his desk! :icon19:

          Comment


          • #6
            Re: Ok, where is the Requirements Thread?

            Originally posted by Beatnik View Post
            One semi-related question. I just d/led MP3 and installed it, but now when I try to open GRAW I get an error message saying "Wrong Disc Inserted - Please insert the original GRAW CD/DVD". I sent a Launch Analysis to the Securom people but is there anything I can do now to get GRAW working?
            Try once again right after. I _always_ get that message when first trying to load up the game and it _always_ works the second time. At least for me.
            former TacticalGamer European Division



            A Tactical Gamer since 2005 (the glorious days of BF2)

            Comment


            • #7
              Re: Ok, where is the Requirements Thread?

              hmmm when you installed the update did you change the place where it was installed from

              it has two options : you downloaded the game or purchased over the net
              You have a disk that you installed it from
              that sounds like a good idea trooper.
              -Vulcan

              Comment


              • #8
                Re: Ok, where is the Requirements Thread?

                EDIT: Ok I see in the installer where it has a spot to select which version you have. I was multitasking when I installed the update, apparently. ;) Thanks Trooper.
                Beatnik

                Comment


                • #9
                  Re: Ok, where is the Requirements Thread?

                  well it asks where you got your game i beleive when you install the patch.
                  that sounds like a good idea trooper.
                  -Vulcan

                  Comment


                  • #10
                    Re: Ok, where is the Requirements Thread?

                    Update: I got the game, and it runs just ducky on my Emachine with only 1gb ram. Kinda surprised about that.

                    Oh, and this game is KICKING my A$$. :icon_eek: :icon19:

                    Comment


                    • #11
                      Re: Ok, where is the Requirements Thread?

                      Originally posted by Mateo View Post

                      Oh, and this game is KICKING my A$$. :icon_eek: :icon19:
                      So what's new.......


                      18th SF Operational Detachment Delta

                      Comment


                      • #12
                        Re: Ok, where is the Requirements Thread?

                        Originally posted by Mateo View Post
                        Oh, and this game is KICKING my A$$. :icon_eek: :icon19:
                        Join the club, we've got jackets. :icon19:

                        Games: GRAW, BF2142, Oblivion, FarCry, Empire At War, R6:RVS, KotOR, KotOR2, MW4: Mercs, FEAR (XP)




                        *Hiss* "Oh...crap!" *BLAM* "I'm down....MEDIC!!"

                        DirtyLude: "If we kill him and eat his heart, his magic will be ours."

                        Comment


                        • #13
                          Re: Ok, where is the Requirements Thread?

                          I just beat Ready for Bear. I tell you, the missions are top-notch, but the AI is like trying to lead a squad of potatos. Worthless. They don't even give me their rockets when I need them... they sure as hell don't use 'em. Also, I tell my men to get behind some building... what do they do? They RUSH to the front of it first, stop, look, get shot, then casually walk to the back. :P
                          -



                          Comment


                          • #14
                            Re: Ok, where is the Requirements Thread?

                            I can get 'em to use the rockets. It's just that they have to have ID's the helicopter or tank first, and THEN when you order an attack on the target, the one with the zeus takes it out.

                            Also, you can take down a helicopter w/ enough small arms fire. I did it with an FN SCAR-L in the next to last mission.

                            Games: GRAW, BF2142, Oblivion, FarCry, Empire At War, R6:RVS, KotOR, KotOR2, MW4: Mercs, FEAR (XP)




                            *Hiss* "Oh...crap!" *BLAM* "I'm down....MEDIC!!"

                            DirtyLude: "If we kill him and eat his heart, his magic will be ours."

                            Comment


                            • #15
                              Re: Ok, where is the Requirements Thread?

                              New rig is setup and after a week of banging my head on GRAW that wouldn't start I finally tried uninstalling Kasp AntiVirus and at least the securerom loader worked then I got the black CTD. A few websearches later and I Installed the OpenAL sound driver and finally was able to get in game.

                              Boy does this game look nice on an updated machine with setting maxed out!!. I played a little OGR last night with some randoms on our server and it was pretty fun and challenging. Looking forward to joining on in some TG password nights.


                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X