Announcement

Collapse
No announcement yet.

Correct Version?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Correct Version?

    Hello.

    Can you please tell me where I can get Ver 1.60.87580 of Arma 2 Project Reality?

    Thanks.

  • #2
    Re: Correct Version?

    1.60 is the Arma version, not a mod version.

    To run PR all you need is the 1.6 patch for arma 2, which can be found here:

    http://www.arma2.com/index.php?Itemid=20

    If you are using Steam then it should automatically update to the required version.

    Hopefully that helps. ;)

    Comment


    • #3
      Re: Correct Version?

      Thanks,

      However... ARMA2OA.exe launches ver 1.60.87580 no prob... but cant join because I dont have the PR addons loaded. So I run the game from the praa.exe but then I cant join because praa.exe only loads ver 1.6 so I cant connect because I dont have the right version.

      Please help.

      Comment


      • #4
        Re: Correct Version?

        Ah I see, did you use any of the pre-1.6 beta patches? If so you will have replaced the PR.exe with a one that can run the beta's, you will need to roll back to the previous PR.exe that came with the original install of PR.

        If you do not have this .exe you can re-download it from this thread:

        http://www.realitymod.com/forum/f509...ch-1-60-a.html

        Comment


        • #5
          Re: Correct Version?

          I have fixed this problem by checking local files on steam and then re-installing Project Reality few times. When I moved Steam to new hard drive I had to download and install Arma-2 again. Not even packup files could fix my corrupted files problem, but it was strange that I didnt have to re-install Arrowhead.
          -

          Comment


          • #6
            Re: Correct Version?

            I used to transfer files like you































            then I took an Arrowhead to the knee !
            You have to be trusted by the people that you lie to,
            So that when they turn their backs on you,
            You'll get the chance to put the knife in.Pink Floyd "Dogs"

            Comment


            • #7
              Re: Correct Version?

              Originally posted by CallousDisregard View Post
              I used to transfer files like you
              Just those fraps files being so huge. 2 hour game will eat atleast 100G until I manage to edit...
              -

              Comment


              • #8
                Re: Correct Version?

                Originally posted by PaintScratcher View Post
                Ah I see, did you use any of the pre-1.6 beta patches? If so you will have replaced the PR.exe with a one that can run the beta's, you will need to roll back to the previous PR.exe that came with the original install of PR.
                Hi,

                No, I didn't. I did as you suggested but it still says I am running version 1.60 of PR. When I try to connect to the TG server it says that I can't connect because the TG PR Server is using version 1.60.87580 and I am only running ver 1.60. Where do I get this version of PR? The link you provided is for version 1.60 which I already have and not for version 1.60.87580.

                Thanks :)

                Comment


                • #9
                  Re: Correct Version?

                  Originally posted by AceRmmr View Post
                  Hi,

                  No, I didn't. I did as you suggested but it still says I am running version 1.60 of PR. When I try to connect to the TG server it says that I can't connect because the TG PR Server is using version 1.60.87580 and I am only running ver 1.60. Where do I get this version of PR? The link you provided is for version 1.60 which I already have and not for version 1.60.87580.

                  Thanks :)
                  Have you tried those tricks I wrote? Those worked for me.

                  Try reinstalling PR mod couple times. ("And because you are running non-steam version"?) ::If still not working try reinstalling both Arma 2 and Arrowhead couple times and then PR again couple times. There must be some corrupted files on your install.
                  -

                  Comment


                  • #10
                    Re: Correct Version?

                    No, I didn't. I did as you suggested but it still says I am running version 1.60 of PR. When I try to connect to the TG server it says that I can't connect because the TG PR Server is using version 1.60.87580 and I am only running ver 1.60. Where do I get this version of PR? The link you provided is for version 1.60 which I already have and not for version 1.60.87580.
                    We are taking a closer look at this today. My first thought was that this was a one off error but it has been reported elsewhere. I'll be able to check into it after work. If you want you could try downloading the Beta & running that. The Beta installs into it's own folder & does not overwrite the 1.60 patched game files so it's non-destructive. You would launch it with the PRAA.exe for the Beta which is available on the PR website. If you'd rather wait, I'll get back to you later with what I can dig up.
                    |TG-189th| Unkl
                    ArmA 3 Game Officer
                    Dean of Tactical Gamer University
                    189th Infantry Brigade Member
                    SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                    "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X