Announcement

Collapse
No announcement yet.

Having trouble joining the server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble joining the server

    Whenever I try to join it says that I have files that are not accepted by the server? How can this be since I just used the auto installer on the realitymod website? What can I do to fix this?
    Edit - I went in and deleted the files in question but then the game wouldnt even start. Which I figured because they seemed to be important for example /@pr/addons/praa_core.pbo
    Thanks in advance

  • #2
    Re: Having trouble joining the server

    Hey, haha I think I told you about TacticalGamer.com and talked to you on that BF3 game earlier right?

    About your problem: I'm not really sure what could be causing the issue. Are you trying to play 0.10 PR or the 0.15 PR thats pretty much exclusive to TG servers? I'm sure someone on these boards will be able to help ya out. Also, what is the website you were telling me about?

    Comment


    • #3
      Re: Having trouble joining the server

      Haha yes you did! Figured Id check it out.
      Hmm that could be it, I would need to look around and see what version I have, I think it might be 0.10. And I dont recall what site I was talking about, my computer crashed mid conversation unfortunately. could you remind me?
      Edit - yeah, im dumb. I was running .10, when I try to look at the "How to install" readme file contained in the .15 download it says I need a password, where do i find this password?
      Edit #2 - found the password, I think
      Edit #3 - new problem, I followed the install instructions contained in the .15 folder but when it try to launch the game (via the desktop icon) it says PR is not installed.... very annoying..
      Edit #4 - sigh... did all that, still got the same error I started off with
      Last edited by sgtlobster06; 03-04-2012, 03:12 PM.

      Comment


      • #4
        Re: Having trouble joining the server

        hmm did you install ARMA 2 + OA + 1.60 patch and then install PR? The 0.15beta is a completely different install btw.

        Comment


        • #5
          Re: Having trouble joining the server

          I have 1.60 and i installed the regular PR, the .15 file didnt have an installer, i just extracted the filed to my /arma2OA folder and moved the .exe file to my desktop (as per the instructions included in the zip file)

          Comment


          • #6
            Re: Having trouble joining the server

            I really dont have any other ideas other than completely delete everything and reinstall.

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X