Announcement

Collapse
No announcement yet.

ACRE help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACRE help

    I need help with ACRE. When someone speaks on the radio they sound very quiet. Direct voice chat sounds fine. I was wondering if anyone had some settings I could change so I can hear better ingame.

  • #2
    Re: ACRE help

    Are you sure you haven't lowered your head set in game ?

    You can raise and lower your headset via a mouse wheel option.
    The path of my life is strewn with cowpats from the devil's own satanic herd.

    Comment


    • #3
      Re: ACRE help

      You can also try, in TS, Go to Settings--Plugins--Click on the ACRE plugin and in the bottom left corner click settings. There you can raise the global radio volume. If you change it, you may need to click the reload all button next to settings. and if THAT doesn't work you could just raise ts volume in the Windows volume mixer.
      sigpic

      Comment


      • #4
        Re: ACRE help

        Originally posted by BL1P View Post
        Are you sure you haven't lowered your head set in game ?

        You can raise and lower your headset via a mouse wheel option.
        I done this my first time using ACRE.... it got me for sure.
        It matters not what letters or numbers come before my name, I'll always be 1stMIP.

        sigpic

        "It is all about being a teamplayer. Give a kitchen sink to a teamplayer and he'll find a way to support his squad with it."
        - John_CANavar (Marshall & Founder of the 1st Mechanized Infantry Platoon)

        Comment


        • #5
          Re: ACRE help

          Originally posted by BL1P View Post
          Are you sure you haven't lowered your head set in game ?

          You can raise and lower your headset via a mouse wheel option.
          I might have done that. I thought that option moved your mic and controlled how loud you sound to the other players

          Originally posted by Noah View Post
          You can also try, in TS, Go to Settings--Plugins--Click on the ACRE plugin and in the bottom left corner click settings. There you can raise the global radio volume. If you change it, you may need to click the reload all button next to settings. and if THAT doesn't work you could just raise ts volume in the Windows volume mixer.
          I will give this a try thanks.

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X