Announcement

Collapse
No announcement yet.

Mumble issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mumble issues

    lately i have been having very bad mumble issues.. whenever it comes up it Deafens every other back round noise including bf2 and bf2 VOIP... how to fix D:?
    Excuse me can i have your attention for just a second?

    Thank you *trollface*

    The Master Teamkiller

  • #2
    Re: Mumble issues

    Well not a fix, but kinda a work around.
    the problem:
    I have noticed that IF you start Mumble after BF2 then it will lower all game sounds. This can be annoying. The other thing I have noticed that if that happens it is 'reset' by using Teamspeak3. TS3 will also lower the sound of you game or application. After this my sound is back as it should be.

    So start mumble before the game starts.
    I have no idea why mumble does what it does.
    BUT use TS3 one time and it should ' reset'!

    my 0.0002 cents on this subject.
    Sap

    Comment


    • #3
      Re: Mumble issues

      im running on Win 7 however.. i need to provide the admin access to it AFTER i started up the game...otherwise it wont work
      Excuse me can i have your attention for just a second?

      Thank you *trollface*

      The Master Teamkiller

      Comment


      • #4
        Re: Mumble issues

        No you should run it as administrator. that means right-click on it then select compatibility and then run as administrator!
        -
        Sap

        Comment


        • #5
          Re: Mumble issues

          Originally posted by sapientiea View Post
          No you should run it as administrator. that means right-click on it then select compatibility and then run as administrator!
          -
          Sap
          yes i do that but it only works after i get the game loaded.. it wont work if it load mumble first then game :\
          Excuse me can i have your attention for just a second?

          Thank you *trollface*

          The Master Teamkiller

          Comment


          • #6
            Re: Mumble issues

            I had this, and doing the following solved my problems. Also, run everything as an admin and you'll have a lot less problems.

            Go to Control Panel -> Sound -> and then click on Communications tab (or similar, I'm on a Swedish Windows.
            In the Communications tab, highlight "do nothing" and Windows will not suppress the volume of other programs when communication programs are detected.
            In-game nick: [FSG]Oskar Xfire: wrestlersesf

            Comment


            • #7
              Re: Mumble issues

              Originally posted by Wrestlers_Konglisch View Post
              I had this, and doing the following solved my problems. Also, run everything as an admin and you'll have a lot less problems.

              Go to Control Panel -> Sound -> and then click on Communications tab (or similar, I'm on a Swedish Windows.
              In the Communications tab, highlight "do nothing" and Windows will not suppress the volume of other programs when communication programs are detected.
              Yup this is the solution in most cases, it stops Windows prioritising one over the other. In addition also check that you have made sure Windows is not allowing exclusive access to any one sound program. You can check this in sound properties, select the audio out, then properties, advanced then uncheck allow exclusive access.


              Comment


              • #8
                Re: Mumble issues

                The two posts above are the solution.
                I was about to post that :)

                I'm posting anyway though because on EVERY tech problem post i've seen people posting "run as admin" as the solution... it amuses me a bit.
                Last edited by VCDreves; 12-29-2010, 08:28 PM.

                In-Game: |TG-Irr|Dreves

                Comment


                • #9
                  Re: Mumble issues

                  I maybe a noob but I have never knowingly run any programs as admin...I think. If something doesn't work in 'regular' mode I try and fix it.


                  Comment


                  • #10
                    Re: Mumble issues

                    thanks Wrestlers_Konglisch :D it works perfectly now.. :D
                    Excuse me can i have your attention for just a second?

                    Thank you *trollface*

                    The Master Teamkiller

                    Comment


                    • #11
                      Re: Mumble issues

                      Good to hear!
                      In-game nick: [FSG]Oskar Xfire: wrestlersesf

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X