Announcement

Collapse
No announcement yet.

Technical Issues w/ Sig - Please Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Technical Issues w/ Sig - Please Help

    I can't use BBcode in my signature I noticed (why not?), but the image I uploaded still doesn't appear in my signature.

    And, even worse, the text I entered into the sig box in Russian doesn't show up, either. Is it an encoding issue with the Russian?

    Or do I just have to be a supporting member in order to have a signature?

    -=Эл Кейси=-
    За Родину!

  • #2
    Re: Technical Issues w/ Sig - Please Help

    OK, now the Russian shows up and I feel really stupid. I'll try to redo the image as well. Mods feel free to lock / yell at me.

    ***EDIT: Still no sig image. Requires Supporting status?

    -=Эл Кейси=-
    За Родину!

    Comment


    • #3
      Re: Technical Issues w/ Sig - Please Help

      I had the same problem. If the picture is not showing up, try this, go to user CP and under the picture you uploaded you will read this: Insert Signature Picture, click on it, and then save your profile, now make a new thread on advanced mode and check Show your signature under Miscellaneous Options.
      |TG-Irr| Argentinedude

      sigpic

      Comment


      • #4
        Re: Technical Issues w/ Sig - Please Help

        You don't need to make a new thread. As soon as you make a change to your signature it will appear in any post you've already made. So you can just look at this thread and see any changes.
        Diplomacy is the art of saying "good doggie" while looking for a bigger stick.

        Comment


        • #5
          Re: Technical Issues w/ Sig - Please Help

          Just uploading the image there doesn't help.

          I uploaded and I stayed sigless for a while. Then I figured out I needed to host the picture and enter an image code for the sig.

          In other words, I uploaded the pic on Photo Bucket and wrote [img]xxxx[/img] on the sig box.

          Now I have a sig, w00t
          |TG-69th|Kevlar



          "Oh I know I don't think I see what I see what I'm thinking."

          Comment


          • #6
            Re: Technical Issues w/ Sig - Please Help

            Kevlar, I tried using img tags before, and it told me that I wasn't allowed to use BBcode in my sig. I have about 4 exabytes of webspace (not really, but I have piles of it) so I usually host my own stuff rather than uploading.

            But when I tried to do that it called me a "maggot" and questioned my masculinity and said I couldn't use BBcode. :p

            I'll try "inserting" it (the server told me to insert it somewhere as well) and/or hosting and retrying img tags.

            ***EDIT: Now I see the problem. I use xs.to to host my images (no account necessary), and the forum didn't like the URL tags surrounding the image. A straight img-url-/img tag worked fine. Thanks for putting up with Captain ADD, guys! :D

            -=Эл Кейси=-
            За Родину!

            Comment


            • #7
              Re: Technical Issues w/ Sig - Please Help

              testforum?

              Comment


              • #8
                Re: Technical Issues w/ Sig - Please Help

                Still cant get my sig to show up!!sori for being a complete noob!

                Comment


                • #9
                  Re: Technical Issues w/ Sig - Please Help

                  Originally posted by BigGaayAl View Post
                  testforum?
                  Sorry, didn't realize there was one. And as I said, this is pretty much the only forum I cruise regularly on TG because I only play PRM at the moment, and didn't figure this (or hockey and Russian language) was quite fodder for the Sandbox. Apologies if it belongs(ed) there instead.

                  -=Эл Кейси=-
                  За Родину!

                  Comment


                  • #10
                    Re: Technical Issues w/ Sig - Please Help

                    check out the "New Posts" link at the top of the page ^^ - shows what people are talking about across all forums - you never know where you'll find good info...

                    Also - check out the other Battlefield 2 forums... there's a lot of good stuff in there!

                    Comment


                    • #11
                      Re: Technical Issues w/ Sig - Please Help

                      Originally posted by Jeepo_SAS View Post
                      Still cant get my sig to show up!!sori for being a complete noob!
                      Jeepo you n00bie!!!!!!!

                      Haha, just kidding!

                      So, host your sig pic on www.imageshack.us , open your CP, go to Edit signature, and on the field just on the top of the page, put [img]xxxx[/img], where xxxx is the URL the picture is hosted. Don't forget to hit SAVE on the bottom of the page after... Don't forget to have your sig pic on the maximun size allowed by the forums!!!

                      Got it?
                      |TG-69th|Kevlar



                      "Oh I know I don't think I see what I see what I'm thinking."

                      Comment


                      • #12
                        Re: Technical Issues w/ Sig - Please Help

                        Kevlar and everybody getting a new signature going, keep in mind there are limitations set regarding dimensions of sig images.

                        You can use the PREVIEW link on your signature screen to see if you got it right. No need to test-post :)
                        former TacticalGamer European Division



                        A Tactical Gamer since 2005 (the glorious days of BF2)

                        Comment


                        • #13
                          Re: Technical Issues w/ Sig - Please Help

                          I am having a most difficult time adding my sig. I have done everything under the sun I can think of, when I add my sig through imageshack it still does not show up. I have checked my sizes and they are within the pixel range and/or the Kb range. I have tried uploading directly from my computer and still it does not work. I can get it to work on another gaming community site, just not this one. After trying to add the little picture shows up, just not the big preview picture and I tried saving it anyway and going to a post I had made to check it and it isn't showing up.

                          Any other ideas would be welcomed.

                          Comment


                          • #14
                            Re: Technical Issues w/ Sig - Please Help

                            Can you display the image here in a post? If you can do that, you can put the same code in your sig. It should look something like this:

                            [img]http://img.photobucket.com/albums/v475/levon86/tgsig.jpg[/img]

                            Comment


                            • #15
                              Re: Technical Issues w/ Sig - Please Help

                              I'll try. This is the one code that imageshack gives me, it gives 2 different codes for me to use and I used the bottom one. I have also tried the top one as well.

                              Wonder if that could be the issue. When I tried to make post it says "You are only allowed to post URLs to other sites after you have made 15 posts or more."?

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X