Announcement

Collapse
No announcement yet.

V0.6 instal question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V0.6 instal question

    Hi,
    I am just getting around to down load the torrent (not to bad lots of seeds, thanks seeders). I am showing many older "versions" of PR :
    V0.5.06
    V0.6.07
    V0.4.06

    Do I need to delete all three of these files?

    Thanks,

    Blood

  • #2
    Re: V0.6 instal question

    The only thing you need to get rid of is whatever is the last "official" release on your system (probably .5.06) .6.07 was a beta RC and its folder is labeled as such. The newest, .6.09 will install as an official release in the "PR" folder.

    Of course, to be safe, just get rid of them all, and besides do you think you'll ever find a .4 server again??
    |TG-6th|Belhade
    "I am actually looking forward to watching Jon and Kate plus 8." - Dirtboy




    Comment


    • #3
      Re: V0.6 instal question

      Thanks Bel i was asking not because I want to run an older version but because I want a smooth conflict free install the first time. I ca not tell the difference between all three of the file types:
      V0.5.06
      V0.6.07
      V0.4.06
      Can I delete all three?

      Comment


      • #4
        Re: V0.6 instal question

        Yes, Blood, you can delete all three.
        sigpic


        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X