Announcement

Collapse
No announcement yet.

Tech Question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tech Question

    Well I'm no noob to PR (been playing Arma). My friend and I have good systems but when I loaded up to get in the TG server I load the map and just as I'm getting into the round PR disappears and I'm at desktop. This happened to my friend too. We both have the latest versions of PR. I've done all the normal stuff (defrag,delete temp internet files etc) but the one thing his machine and mine have in common are Creative XFI extreme gamer cards. Other than that any ideas? Thanks.

  • #2
    Re: Tech Question

    Originally posted by curtagain View Post
    Well I'm no noob to PR (been playing Arma). My friend and I have good systems but when I loaded up to get in the TG server I load the map and just as I'm getting into the round PR disappears and I'm at desktop. This happened to my friend too. We both have the latest versions of PR. I've done all the normal stuff (defrag,delete temp internet files etc) but the one thing his machine and mine have in common are Creative XFI extreme gamer cards. Other than that any ideas? Thanks.
    Silly question: Is your BF2 patched to 1.41 ?

    DB

    That looks like a really nice house except for that horrible bathroom. Donrhos

    | |





    Comment


    • #3
      Re: Tech Question

      Had that happen to me before. It was weird cause all I did was change the sound settings from medium to high and i started crashing every load. When I changed it back to medium it was fine.

      Damnit Blizzard, fix ZvT already >.<
      In Soviet Russian, Arma admins are nice to you!

      Comment


      • #4
        Re: Tech Question

        Thanks for the responses. I see a v0.61 patch is out I didn't know about. Strange that in the multiplayer screen the server didn't change color as if my version was out of date.
        Last edited by curtagain; 11-01-2007, 03:02 AM.

        Comment


        • #5
          Re: Tech Question

          Ah yes, the patches, completely forgot the existence of them lol. Should have asked if you had the right version :\
          Hope you got/get it fixed :D

          Damnit Blizzard, fix ZvT already >.<
          In Soviet Russian, Arma admins are nice to you!

          Comment


          • #6
            Re: Tech Question

            Hmm, While I have you on the line here I notice as I go to install the 0.61 patch it says to be sure to remove previous versions but this is the incremental not the full patch and BF2 v1.41 and PR v0.6 are required according to the download page. Ill go ahead and patch without removing previous versions.............Thanks for the heads up concerning the patch possibility.

            Comment


            • #7
              Re: Tech Question

              Best bet for install is this:
              -BF2 patched to 1.41
              -Full client PR 0.61

              If you have 0.6, you can get the incremental upgrade, but I hear a lot of people complaining about it being corrupted 99% of the time. Ive had to reinstall PR 3 times in 6 months (hardware issues) and the full upgrade is the only way to fly IMO.

              Comment


              • #8
                Re: Tech Question

                Thanks all! I'm on it. The incremental is probobaly the prob. I'll let you know how it goes with the full.

                Comment


                • #9
                  Re: Tech Question

                  [QUOTE=Ferris Bueller;826727]If you have 0.6, you can get the incremental upgrade, but I hear a lot of people complaining about it being corrupted 99% of the time.QUOTE]

                  Thats odd, I had to re-download PR and got the full 0.61 and that was corrupted in install, Hills of Hamyong was one of the corrupted files but there were others. It wouldn't play at first, CTD'd just before i got into the round. After a reinstall it wouldn't even start PR, and after that it wouldn't install.
                  |TG-Irr| westyfield

                  Sig pic by Sonic, avatar by Chalcas. Thanks!
                  Irregular since 2007.

                  Comment


                  • #10
                    Re: Tech Question

                    After uninstalling all previous versions of PR I downloaded and installed v0.613 Full and all is well in PR2 now. Thanks

                    Comment


                    • #11
                      Re: Tech Question

                      Glad you got it fixed man, now get out there and start with the mindless killing of pixelated people.

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X