Announcement

Collapse
No announcement yet.

Connection Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection Problem

    Ok, well, I finally got back into playing PR, and I even was even getting training on APC gunning from tophat (thanks). BUT it keeps popping up 'There is a problem with your connection'. My teamspeak never goes out, and i can jump on internet right after i quit out... why does PR keep losing connection? Is there something i need to do that makes it stop doing that? because before my new comp i have now, i never lost connection... and i dont know why its doing it now... if anyone has some advice to give me to fix this, please let me know, i really wanna play and i dont like having my squad die by my losing connection.

    P.S. yes i restart my router and i did it now and it still lost connection.
    "...and they call me ready to deploy, engage and destroy, wherever you need me to be. I'm an American Warrior!"

  • #2
    Re: Connection Problem

    Running an AMD Athlon (x64), and Windows XP?
    I had issues with bf2 "losing connection" and my Athlon 4400+

    http://www.amd.com/us-en/Processors/..._13118,00.html
    * AMD Dual-Core Optimizer
    * AMD Athlon™ 64 X2 Dual Core Processor Driver Version 1.3.2.0053 for Windows XP and Windows Server 2003 (x86 and x64)

    Comment


    • #3
      Re: Connection Problem

      soooo... this'll keep happening? Ill keep losing connection unless i get a new processor?
      "...and they call me ready to deploy, engage and destroy, wherever you need me to be. I'm an American Warrior!"

      Comment


      • #4
        Re: Connection Problem

        I seen this before (AMD problem) something to do with cpu resources not alocated to the network part and dropping out when machine is under heavy load.

        Fixed it with some configurations of the driver in device manager

        TG-E1st TacticalGamer European Division |



        Comment


        • #5
          Re: Connection Problem

          Try this workaround -> Connection problems?

          Comment


          • #6
            Re: Connection Problem

            do you have vista? if so, are you on wireless also? those two things are crucial pieces of info.
            cause the combination of those two things leads to a very simple fix: VAL.

            Comment


            • #7
              Re: Connection Problem

              Ferris, no and no. I have XP and have a cable for my internet. and to Nero, ill try that out as soon as a slot opens in the server =/ lol. thanks guys.
              "...and they call me ready to deploy, engage and destroy, wherever you need me to be. I'm an American Warrior!"

              Comment


              • #8
                Re: Connection Problem

                Originally posted by Soulja View Post
                soooo... this'll keep happening? Ill keep losing connection unless i get a new processor?
                Soulja, if you do have an AMD Athlon x64 install the files I linked you to and you should be fine. If your not running an AMD Athlon x64 disregard my comments.

                Comment


                • #9
                  Re: Connection Problem

                  Ahh sry forgot to check back here. This is what 'MyComputer' has as my processor:

                  AMD Athlon 64 Processor 3800+ 2.41GHz.

                  So... install ALL of those files? or just certain ones?
                  EDIT: also, mines NOT Dual-Core, yet almost all those files i that link are Dual-Core ones...
                  "...and they call me ready to deploy, engage and destroy, wherever you need me to be. I'm an American Warrior!"

                  Comment


                  • #10
                    Re: Connection Problem

                    Yeah, thats no good then. I forgot there were regular AMD Athlon 64's as well. Good luck =)

                    Comment


                    • #11
                      Re: Connection Problem

                      Try this:
                      Delete the contents of:
                      C:\Documents and Settings\****\My Documents\Battlefield 2\mods\bf2\cache
                      C:\Documents and Settings\****\My Documents\Battlefield 2\dmp
                      C:\Documents and Settings\****\My Documents\Battlefield 2\LogoCache

                      This has helped me in the past.

                      Comment


                      • #12
                        Re: Connection Problem

                        Originally posted by IcemanGER View Post
                        Try this:
                        Delete the contents of:
                        C:\Documents and Settings\****\My Documents\Battlefield 2\mods\bf2\cache
                        C:\Documents and Settings\****\My Documents\Battlefield 2\dmp
                        C:\Documents and Settings\****\My Documents\Battlefield 2\LogoCache

                        This has helped me in the past.
                        Won't that like...wipe BF2 from his PC or something? I don't really know but it sounds bad.
                        |TG-Irr| westyfield

                        Sig pic by Sonic, avatar by Chalcas. Thanks!
                        Irregular since 2007.

                        Comment


                        • #13
                          Re: Connection Problem

                          nope, don't worry.....

                          Check this older post:
                          http://www.tacticalgamer.com/battlef...onnection.html

                          Comment

                          Connect

                          Collapse

                          TeamSpeak 3 Server

                          Collapse

                          Advertisement

                          Collapse

                          Twitter Feed

                          Collapse

                          Working...
                          X