Announcement

Collapse
No announcement yet.

problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem

    i just bought bf2 and downloaded PR.....i cant get in it because of an error message....failed to load static mesh....please help

  • #2
    Re: problem

    Did you download the BF2 1.41 patch?
    "Dirtboy is super awesome, and chicks dig him too!"- Everyone



    Comment


    • #3
      Re: problem

      /off topic - Dirtboy - You're BACK?!?

      |
      |

      Comment


      • #4
        Re: problem

        He never left. He just moved back to US soil from the land of kim-chee.

        Comment


        • #5
          Re: problem

          Ok lol this is already off topic within 3 posts.
          sigpic


          Do you really want invincible bears running around raping your churches and burning your women?

          Intel i7 3930k @ 4.4ghz, 8gb RAM, 2x GTX 570 1gb, OCZ Vertex 3 120 gig SSD

          Comment


          • #6
            Re: problem

            epic win thread.

            Honestly though there isn't much else you can ask, the only place you could screw up with this is not installing 1.41 before PR or somehow downloading an old version of PR but still be able to see servers to connect to.

            Damnit Blizzard, fix ZvT already >.<
            In Soviet Russian, Arma admins are nice to you!

            Comment


            • #7
              Re: problem

              i figured it out thanks......Wahts up dirtboy, it is good to see you back...!!

              Comment


              • #8
                Re: problem

                Glad you got it figured out - what was the problem/solution?

                Oh... and sorry for derailing your thread at such a tender young age :D

                |
                |

                Comment


                • #9
                  Re: problem

                  well i just uninstalled and deleted everything, then i downloaded in order....1.4, .75 core, levels, .75 patch.......now i hope thats right...

                  Comment


                  • #10
                    Re: problem

                    Originally posted by YouGotSmoked|TG| View Post
                    well i just uninstalled and deleted everything, then i downloaded in order....1.4, .75 core, levels, .75 patch.......now i hope thats right...
                    You should be all set then, welcome aboard Smoked and the 32nd!



                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X