Announcement

Collapse
No announcement yet.

Anyone else have a problem on PR's main site?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone else have a problem on PR's main site?

    When I goto http://www.realitymod.com/ it is always so slow. It's like I'm on a 14k oldschool modem or something. I'm on a 20mbs fiber connection and have no problem with any other sites. Is it just me or is their site really this slow. If not what can I do?
    Last edited by =RedBull0808=; 01-15-2009, 09:25 PM.

  • #2
    Re: Anyone else have a problem on PR's main site?

    Just you, man. I'm on a 2 or 3MB line and it loads within a few seconds.
    Waldo II

    Comment


    • #3
      Re: Anyone else have a problem on PR's main site?

      It kinda baffles me. I was thinking about changing my page file size or something ,but everyother site is fine. I really like the site , but don't wont to screw anything up. I guess I could just do some trial and error test.
      Last edited by =RedBull0808=; 01-15-2009, 09:11 PM.

      Comment


      • #4
        Re: Anyone else have a problem on PR's main site?

        I have the same problem.

        Blazing fast connection too.
        doYouEvenLuftwaffe

        Comment


        • #5
          Re: Anyone else have a problem on PR's main site?

          I have the same problem as well, but only most noticable with their forums:

          http://www.realitymod.com/forum

          You bet my connection is fast.


          Fast like a ninja...Fast like a TOW.

          | |

          Comment


          • #6
            Re: Anyone else have a problem on PR's main site?

            Slow as heck for me too. Every other site is fine, this site load like blink of eye fast and the PR one i could go and get a drink before it loads.
            sigpic


            Do you really want invincible bears running around raping your churches and burning your women?

            Intel i7 3930k @ 4.4ghz, 8gb RAM, 2x GTX 570 1gb, OCZ Vertex 3 120 gig SSD

            Comment


            • #7
              Re: Anyone else have a problem on PR's main site?

              What browser are you using if you have problems with speed?

              I'm using the current IE 7 for Vista 64 bit. I tried IE beta 8 and it only made it worse with other sites. (esp w/VR forum setups)

              For those that aren't having any problems.

              What browser are you using?

              Comment


              • #8
                Re: Anyone else have a problem on PR's main site?

                Works fine for me. IE 7 on XP Home.

                Comment


                • #9
                  Re: Anyone else have a problem on PR's main site?

                  IE.. 7 I think? On Vista whatever-bit, I'm not very technical..

                  | |

                  Comment


                  • #10
                    Re: Anyone else have a problem on PR's main site?

                    Runs fine on firefox. 30 Mb/s connection.

                    Comment


                    • #11
                      Re: Anyone else have a problem on PR's main site?

                      I'm running Firefox 3.0.1 on OpenSUSE 10.3 x86, KDE 3.5.x.x.

                      In trying to get my kernel version, I went through YaST Software Updater, and in doing so I have to update all of my seven bajillion repos which I haven't touched in six months, ugh. All for the better, I suppose.

                      EDIT: 2.6.22.18-0.2, by the way.

                      And wow, I need to update a whole boatload of things. Firefox, OpenOffice, Compiz-Fusion, a few KDE components. All I had to do is check like five boxes, hit "Accept", and the mighty infinite power of Linux took care of the rest.
                      Waldo II

                      Comment


                      • #12
                        Re: Anyone else have a problem on PR's main site?

                        I use chrome and firefox and they both load slowly
                        If people are becoming so bored when playing that they have to resort to this immature behaviour I will give them something to do, call it a project. The project is "appeal a ban". - Wicks



                        Comment


                        • #13
                          Re: Anyone else have a problem on PR's main site?

                          linux pwnz?
                          listen close
                          to the rat-tat-tat-
                          as the metal flies,
                          we should know as fact:
                          that unearthly demons
                          are part of our pack,
                          and as we engage you
                          in battle we pass.

                          Comment


                          • #14
                            Re: Anyone else have a problem on PR's main site?

                            I think it loads so slowly because it is being held up by the ads, which don't load as fast as everything else. Sometimes, on a really slow day, you can see it just sitting there, saying
                            "downloading ad something something"
                            The beatings will continue untill morale improves.

                            Comment


                            • #15
                              Re: Anyone else have a problem on PR's main site?

                              I use IE as well and it is indeed rather slow. Maybe it is the ads? :P
                              ArPeeGee

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X