Announcement

Collapse
No announcement yet.

Laggy lately?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Laggy lately?

    Hi all, been giving and taking love on TG as usual, but I keep finding that everyone, be they American, British or European (Joking!!!) are finding that there is lag atm. Especially when assets spawn, which is obviously a bad thing. I haven't played that much on TG for a while, as RT managed to attract me with 100% mumble usage, but TG still reels me in with fantastic gameplay, mumble or no. But my ping was around 87 a few weeks ago, yet now its gone up to 110 approx.

    Has TG changed its hardware or something? Or is this a temporary tech problem?

    Cheers and big love.

  • #2
    Re: Laggy lately?

    Agreed I've noticed more lag than usual, not sure if it's because of .87 but i didn't notice any difference on chicago or ukwf.

    Comment


    • #3
      Re: Laggy lately?

      No hardware changes that I'm aware of.

      "You milsim guys are ruining the game."

      Comment


      • #4
        Re: Laggy lately?

        where is the server based and who runs it if you know wot i meen

        Comment


        • #5
          Re: Laggy lately?

          The server is located in Virginia. It is hosted by Wolf Servers.

          Is this what you meant?

          Here is a map and other information

          "You milsim guys are ruining the game."

          Comment


          • #6
            Re: Laggy lately?

            Probably the amount of mine markers. Install the hotfix and let's see how it goes.
            sigpic

            Comment


            • #7
              Re: Laggy lately?

              Haven't noticed any client side lags, even with mine markers, still can play no problem.

              However, for some time now, my ping has been higher than usual indeed. Used to run 160-180, now it is always above 200.

              Wasn't only on TG either, happened on Virginia too, not too sure about RT. But I blame my ****ty ISP for it, and unfortunately, nothing I can do about it to change. :(
              |TG-69th|Kevlar



              "Oh I know I don't think I see what I see what I'm thinking."

              Comment


              • #8
                Re: Laggy lately?

                Originally posted by dbzao View Post
                Probably the amount of mine markers. Install the hotfix and let's see how it goes.
                Already done, although I was gone all weekend so I don't know if the server was restarted or not to have the new code load up.

                "You milsim guys are ruining the game."

                Comment


                • #9
                  Re: Laggy lately?

                  A Mr_Names did that on kolzelks (SP) and the server crashed as well.
                  Viking

                  Comment


                  • #10
                    Re: Laggy lately?

                    My ping has also been a bit up than normal. instead of being 250, it goes up around 270. It's still easily playable in my view. Only when ping starts to go into the 600s does it have an actual laggy effect.

                    Apart from that, I can't really say it's been 'laggy' lately. Just some ping difference.

                    sigpic

                    Comment


                    • #11
                      Re: Laggy lately?

                      My ping has been bouncing around a bit and I have been getting stutters more than usual on Korengal and Fool's Road. I think it might be mumble related (I've only had these stuttering issues when using it, tonight I was running smooth until I started it up). It's like the rubber banding where you do an action and it puts you back about a second ago like you never made the action even though the ping seems smooth.
                      |TG-6th|Snooggums

                      Just because everyone does something does not mean that it is right to do.

                      Comment


                      • #12
                        Re: Laggy lately?

                        Seems that the problems have resolved tonight, ping was back down, not a peep of lag.

                        However it seems that BRs cannot be downloaded ingame anymore.

                        Comment


                        • #13
                          Re: Laggy lately?

                          BRs have been a problem with me lately as well. Usually, after deleting BRs, they come back after I join a server. And sometimes, like you mentioned Rudd, the BRs don't come up at all, even though the message after the round which the BR was recorded says so.

                          EDIT: Wait, when you say downloaded in-game do you mean recorded, or actually downloaded while playing the game?

                          sigpic

                          Comment


                          • #14
                            Re: Laggy lately?

                            I mean, I go to 'replays' I see the bookmark for the round on TG that I'd like to see, I click to get it, but it says the file isn't found on the server, so I guess the BRs aren't being fowarded to teh FTP server correctly since the update.

                            Comment


                            • #15
                              Re: Laggy lately?

                              Originally posted by Rudd_medicman View Post
                              I mean, I go to 'replays' I see the bookmark for the round on TG that I'd like to see, I click to get it, but it says the file isn't found on the server, so I guess the BRs aren't being fowarded to teh FTP server correctly since the update.
                              I'm aware of this problem and we're working on getting it resolved. It seems to have stopped since the 1.5 patch, so I'm guessing that something was written over and therefore is screwed up. We'll get it fixed shortly.



                              * UPDATE *

                              The BR is available again for download for SMs and should be working properly again in all cases.
                              Last edited by disposableHero; 09-15-2009, 08:13 AM.

                              "You milsim guys are ruining the game."

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X