Announcement

Collapse
No announcement yet.

Mumble

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mumble

    So I downloaded mumble 1.2 . Teamspeak links me to a guide for 0.5 .
    When I tried to enter the server information provided in the link found in teamspeak in the PR mumble channel, mumble offers me to start the legacy mode.
    However when I try to connect it tells me to use the PR mumble client. Which is the latest version of mumble I can install ? Do I have to use the one linked in this guide ?

    http://www.tacticalgamer.com/battlef...tructions.html


  • #2
    Re: Mumble

    Search
    doYouEvenLuftwaffe

    Comment


    • #3
      Re: Mumble

      Yes thats the aforementioned guide you link to, which contained the server information for the PR server. Sooo I have to uninstall my 1.2 version of mumble and install the 0.5 version ?

      Comment


      • #4
        Re: Mumble

        Yes
        doYouEvenLuftwaffe

        Comment


        • #5
          Re: Mumble

          kk thx

          Comment


          • #6
            Re: Mumble

            you don't have to uninstall, you just can't use 1.2 for PR. I have both installed, and PR mumble works fine.
            "It's called a randomizer, and it's fitted to the guidance systems and operates under a very complex scientific principle called pot luck."

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X