Announcement

Collapse
No announcement yet.

lost connection to server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • lost connection to server

    Hello i have a weird bug in my game that happens only in the TG server and the "chicago hardcore".
    When i join the server after 2-5 min's of playing in the server i lose connection and get a massge,"lost connection to server ".
    It happens only at the TG and the Chicago server,i cant play the UK reality or the co UP server but the TG and H server i cant,and when o disconect from the server i cant join it again becuse it dont apear in the server list.

    Some told me to try updateing my punkbuster witch i did and didnt help.

    So il be very heppy if any one can tell me what the problem is and how i an fix it

    thank you.
    "the tree of liberty must be refreshed from time to time with the blood of patriots and tyrants"
    -Thomas Jefferson

    Veni, vidi, vici
    i came i saw i conquered
    -spoken by Julius Caesar in 47 BC

    "WAR CAME WHEN PEACE FAILED"

    PLAYING:
    -EMPIRE TOTAL WAR
    -Project Reality
    -LEFT 4 DEAD
    -BROTHERS IN ARMS

  • #2
    Re: lost connection to server

    I used to have this problem but it randomly went away, I tried everything to solve it and I never figured out what solved it, maybe reinstall all of PR and BF 2 but no gaurentees on that. Hope this helps a bit.
    |TG-69th|chrisweb89


    Comment


    • #3
      Re: lost connection to server

      I hadthis problem yesterday too.
      Have no clue as to what is causing it.. Havent suffered from this before, ever..

      Comment


      • #4
        Re: lost connection to server

        I have the idea it has to do with the windows firewall, since this week there were some updates for at least W7, maybe worth a look!

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X