Announcement

Collapse
No announcement yet.

Comments on PR PSWD Night 26/08/2010

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Comments on PR PSWD Night 26/08/2010

    Just a quick shout out to SL Nardz123 (a TGer?) for leading the squad and sticking with it through a very difficult fight against the Insurgents. You did a fine job.

    Caught sight, every so briefly, of a few of the enemies just prior to their fragging me (a distinct improvement in my PR game so far...).

    I find the sound levels of explosions and weapons to be painfully high in relation to the level of in-game voice chat (and then Mumble is even lower), so I must be doing something wrong with my various sound levels. Ears are ringing -- not good.

    Managed to get Xfire running (see below), but now realize that I could have left it on much longer -- was mistaken about the size of the files being generated.

    PR failed to load Burning Sands for me (again) -- I think the problem may be corrected at my end (used winrar in admin mode), but by the time I had it possibly corrected the map had changed.

    I think our collective error may have been to advance too quickly, but I am not really familiar enough with the latest version and its mode of play to be certain.

    I felt that we were continually ending up under fire but 'out of order' -- yet it is a hard thing to keep a loose group of mostly non-TGers in proper formation and advancing well (I doubt that I could do it myself).

    Nonetheless, what makes PR fascinating is that it IS difficult.

    Is there any role for a CO in PR anymore?

    BTW, the Xfire test was a bit of a failure -- made .avi files which my Corel Video Studio seemed to handle ok, until YouTube did this . . .

    sigpic

  • #2
    Re: Comments on PR PSWD Night 26/08/2010

    Originally posted by E-Male View Post
    I find the sound levels of explosions and weapons to be painfully high in relation to the level of in-game voice chat (and then Mumble is even lower), so I must be doing something wrong with my various sound levels. Ears are ringing -- not good.
    Are you running on Win 7? If so, you can adjust the sound level for each program running using the sound mixer. Just left click the little speaker at the task bar and then click "Mixer". There you should be able to move BF2 a little bit down. Also, for some reason sometimes windows does a little tweaking of it's own, leaving mumble almost all the way down. That might be a problem you haven't noticed, but I don't even know if it actually happens to anyone else.

    You can also move tone down sound FX on BF2 configuration, but I guess you already know that.

    Sounds like you guys had a great round, too bad I can't play during the week, which is when you are doing all the good old PW Nights lately...

    In-Game: |TG-Irr|Dreves

    Comment


    • #3
      Re: Comments on PR PSWD Night 26/08/2010

      PR failed to load Burning Sands for me (again) -- I think the problem may be corrected at my end (used winrar in admin mode), but by the time I had it possibly corrected the map had changed.
      ah interesting, thats good to know tbh, that means that the installer version in the next version of PR will be problem free for you hopefully.

      Comment


      • #4
        Re: Comments on PR PSWD Night 26/08/2010

        I have my sounds in BF2 waaaaaaay down. Like, 25%. Mumble is at 100%. Makes for a good balance with TS3, seems to work ok.

        |
        |

        Comment


        • #5
          Re: Comments on PR PSWD Night 26/08/2010

          Originally posted by E-Male View Post
          I find the sound levels of explosions and weapons to be painfully high in relation to the level of in-game voice chat (and then Mumble is even lower), so I must be doing something wrong with my various sound levels. Ears are ringing -- not good.
          1) Lower BF2's "Effects" Volume. This controls the explosions and weapon sounds.
          2) Turn up BF2's VOIP "Recieve" Volume.
          3) Turn up Mumble's volume; it is defaulted at 100%, but can go up to 200%+; adjust as necessary.

          And then just make sure nothing is funky with the Sound mixer, like Dreves explained.

          Is there any role for a CO in PR anymore?
          Yes, and people will love you for it. It's a "boring" job to some, so you don't see many taking the seat during public play.

          As CO, you can be with your troops and manage from the frontlines, or you can be back at base and do it from there. Being at base allows you to hop into the command post, which gives you access to the UAV–which you control, rather than it just circling the map and spotting everyone for you, so you'll be able to look down from the sky and spot things for your team.

          Comment


          • #6
            Re: Comments on PR PSWD Night 26/08/2010

            Originally posted by VCDreves View Post
            Are you running on Win 7? If so, you can adjust the sound level for each program running using the sound mixer. Just left click the little speaker at the task bar and then click "Mixer". There you should be able to move BF2 a little bit down. Also, for some reason sometimes windows does a little tweaking of it's own, leaving mumble almost all the way down. That might be a problem you haven't noticed, but I don't even know if it actually happens to anyone else.
            Running Vista, but will look into this -- Thanks!
            sigpic

            Comment


            • #7
              Re: Comments on PR PSWD Night 26/08/2010

              E-Male, another thing to do is to lock down the settings once you have them the way you want.

              This may help if running WIN 7 or Vista:-

              Apply MIC boost through Windows and then do the following to protect your desired settings.

              Right click the volume icon in task bar

              When the context menu pops up, choose recording devices, this will ring up a list of all hardware on your system that can stream sounds into Windows.

              Select 'microphone' and then select 'properties'
              Now select the tab marked ADVANCED and find the radio buttons listed under 'Exclusive mode'. You should find both of them are ticked.

              Just unselect the top one 'Allow applications to take control of this device' and click 'OK'. Click Apply.

              This should stop applications altering mic input levels. You may have to redo this after Windows updates but it takes seconds.

              Hope this helps.


              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X