Announcement

Collapse
No announcement yet.

Strange connection problems.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange connection problems.

    Duh hello there!

    Alright, so yesterday I purchased a new router, because the old router couldn't really handle more than one computer at the time. This was causing very high ping when playing.
    So since the router was like, 4 years old, I thought a new router would do the trick.

    Installed the router without any problems, and the connection is way better (according to the bars on the desktop).

    But when I'm playing, I get these strange connection problems. "There is a problem with your connection" appears for about 0.5 - 2 seconds, and since I'm an air-asset whore, it really pisses me off, as I wont be able to fly any choppers with this issue.
    Sometimes my ping spikes up to like 400, sometimes it does not, even though the message appears.

    Does anyone know what might cause the problem? I have done a ping test on pingtest.net, and it shows that I have 0% packetloss all the way from Trondheim, Norway to Dallas, Texas.

    Could there be a problem with my new router? Some settings I should change?

    Thanks,
    saXoni.


    Realitymod.com - Same thread: http://www.realitymod.com/forum/f27-...-problems.html

  • #2
    Re: Strange connection problems.

    I assume you are on WiFi, so try changing the channel number in the wireless configuration of the router. It is possible that the current channel is being used by other wireless devices too, causing interference in your connection.
    Or connect to the router with a cable and see if you still get connection problems.
    sigpic

    Comment


    • #3
      Re: Strange connection problems.

      Thank you for answering so quick.
      Where do I change the channel?

      Thanks,
      saXoni.

      Comment


      • #4
        Re: Strange connection problems.

        It depends on your router, but it's usually under wireless settings. Look for an entry called channel, value can be from 1 to 13 and auto.
        sigpic

        Comment


        • #5
          Re: Strange connection problems.

          Okay, I just changed channel from 6 to 13. I saw that there was a difference between the channels. Channel 6 has 2.437 GHz, while Channel 13 has 2.472 GHz. What does that mean? And does every computer in the house "go" on this channel now?

          Thanks,
          saXoni.

          Comment


          • #6
            Re: Strange connection problems.

            Every channel uses a different frequency, just like radio stations. Every computer in your house that connects to the router throuh WiFi will use this channel to transmit data.
            sigpic

            Comment


            • #7
              Re: Strange connection problems.

              I see. Well, lets hope it worked!

              Thanks,
              saXoni.

              Comment


              • #8
                Re: Strange connection problems.

                No luck. Problem is still there.

                Comment


                • #9
                  Re: Strange connection problems.

                  How about using a cable instead of wireless?
                  sigpic

                  Comment


                  • #10
                    Re: Strange connection problems.

                    Considering that the router is in the living room, and that my mom is "allergic" to cables, I don't think that's an option at all.
                    I appreciate your suggestions, though!

                    Comment


                    • #11
                      Re: Strange connection problems.

                      You should try it once though, to see where the problem is. Right now it could be a number of things, it's easier to narrow it down if you rule out some possibilities.
                      If you can't do that, try upgrading the firmware of the router to the latest version. Knowing the router model and type would help too.
                      sigpic

                      Comment


                      • #12
                        Re: Strange connection problems.

                        Router: D-Link DIR-655.
                        Hardware version: A4
                        Firmware: 1.31EU

                        I'll try with cable tomorrow.

                        Comment


                        • #13
                          Re: Strange connection problems.

                          According to this thread: http://forums.dlink.com/index.php?topic=26039.0
                          switching to wireless mode G may help.

                          More relevant topics:
                          http://forums.dlink.com/index.php?topic=576.0
                          http://forums.dlink.com/index.php?topic=37475.0
                          http://www.sevenforums.com/network-s...ion-drops.html
                          sigpic

                          Comment


                          • #14
                            Re: Strange connection problems.

                            Thank you for trying to help me out, Buflak.
                            Does switching to wireless mode G affect any other computers in the house?

                            Thanks,
                            saXoni.

                            Comment


                            • #15
                              Re: Strange connection problems.

                              The only difference is in speed, mode B can do 11Mbs, G is 54Mbs and N is 100Mbs.
                              It will affect all computers connected to this router.
                              sigpic

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X