Announcement

Collapse
No announcement yet.

Graphical/Connection problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Graphical/Connection problem

    Okay, ive been having problems with my Graphics in BF2 latly, i thought i just got a bad Gfx card (6800 AGP) and i said id just settled with what i have.

    At 1024*768 my settings are locked at Medium with lighting/Shadows at Low/Off. And i lag like crap!

    Now i was prepared to live with that, untill, i played CS:S and HL2 for the first time with the new Gfx card.


    IT WAS AWESOME! Everything on High, AA 6X, Anti 16X, Text/Model High/, i mean everything was default to high, and i got about 60+ fps with dips to about 40 with HIGH INTENSE battles...

    I knew it wasnt my graphics card... I just reinstalled BF2, hoping it was something to do with that... No dice... All my drivers are up to date, and ive even got a version of my BIOS that isnt released yet, Compliments of the Gigabyte Tech support (F7), Ive overclocked it to (Core = 345, Mem = 810) Ive had it up to (Core = 360, Mem = 820) But because of instability i lowered it.

    I know i should be getting better performance with this card in BF2, , my specs are:
    GeForce 6800 (AGP8X)
    WesternDigital 80GB 7200RPM
    AMD64 3200+ Vinice Skt 939 2.2Ghz
    MGE Black-Viper ATX Case With LCD Temp Display
    Geil UltraFast Low Lat Dual Channel (2x512) PC3200 DDR400
    52x CD-ROM Drive;Dual-Layer DVD Burner[Ext];Black Floppy
    GIGABYTE GA-K8NS Ultra Skt 939 NVIDIA nForce3 Ultra

    And ive also got a problem with my connection, on Servers 1 and 2 ive got bad lag spikes some up to 800+ and it remains for a few seconds then drops back to around 50 (Avg) Ive never had any problems witht the private server, and im glad (In a way i feel like i paid to play on it).

    So far ive:
    Reinstalled BF2
    Updated my drivers (Tryed 77.18 77.30 77.72<-Current)
    Lowered Audio
    Changed my Internet connecton from T1 to DSL 256
    Disabled every un needed background process
    Overclocked, underclocked reverted back to default

    What i was expeceting/hoping for in BF2
    1024*768 with everything high with Dynamic/ligting off/low

    So does anyone know whats goin on?
    Oyee

  • #2
    Re: Graphical/Connection problem

    EA is being an Arse and saying that my e-mail address seems to be not working...
    Oyee

    Comment


    • #3
      Re: Graphical/Connection problem

      black viper...i suggest you try another forums were tons of people can help you..2 places i suggest:
      http://www.forumplanet.com/planetbat....asp?fid=13392
      to sign in there you can use your battlefield account
      http://forums.totalbf2.com/forumdisplay.php?f=73

      Comment


      • #4
        Re: Graphical/Connection problem

        Black, I believe the connection problems are server side. I've been experiencing those as well, then as a squad leader last night I asked the other members and they all reported experiencing the 3-4 seconds of lag spikes every 10-20 minutes.


        Comment


        • #5
          Re: Graphical/Connection problem

          Im not sure 1810 huckaby rd is an email address. :D
          Steam Community: | |

          Comment


          • #6
            Re: Graphical/Connection problem

            I saw that kormendi... lol, im leaving that for others to laugh at my stupidity... as a pick me up...

            Thanks dark, ill post this there.
            Oyee

            Comment


            • #7
              Re: Graphical/Connection problem

              Every night.....3 to 4 times a map..."Problem with your onnection". what's the deal with this???

              Dirt013

              i changed setting from Lan to t1.
              Dirt013



              Comment


              • #8
                Re: Graphical/Connection problem

                Originally posted by Dirt013
                Every night.....3 to 4 times a map..."Problem with your onnection". what's the deal with this???

                Dirt013

                i changed setting from Lan to t1.
                It is my understanding that if you have your connection speed set higher than your actual connection, it can cause lag.

                [volun]

                Comment


                • #9
                  Re: Graphical/Connection problem

                  Originally posted by Killer_McDermott
                  It is my understanding that if you have your connection speed set higher than your actual connection, it can cause lag.

                  ok....so should i try running it set to Lan again?

                  any other suggestons?

                  thanks McDermott.

                  Dirt013
                  Dirt013



                  Comment


                  • #10
                    Re: Graphical/Connection problem

                    No try it on the DSL setting, i havnt been on latly, girl troubles (Of the good kind, if thats possible)
                    Oyee

                    Comment


                    • #11
                      Re: Graphical/Connection problem

                      Originally posted by Black_V!per
                      No try it on the DSL setting, i havnt been on latly, girl troubles (Of the good kind, if thats possible)

                      Doesn't matter what the setting Lan or t1....i still get connection errors 4 or 5 times a map!

                      sucks when i'm driving the vehicle you're in. my squad mates last night asked if i were drunk.

                      Any Suggestons! Please!

                      Dirt013
                      Dirt013



                      Comment


                      • #12
                        Re: Graphical/Connection problem

                        you could check dsl reports, they got a few test there that can check if your connection is stable, and they recommend tweaks if something does not look normal

                        http://www.dslreports.com/tweaks

                        click start, then click results, enter some info about your type of connection, if the result are all smillies its good, if there are sadfaces, you might want to check what they recommend, and check the tweak faq.

                        more tools here

                        http://www.dslreports.com/tools

                        breakdancing since the 80's

                        Comment


                        • #13
                          Re: Graphical/Connection problem

                          black_viper, the hl2 engine is sweet and the bf2 engine is different, bf2 engine has been built from scratch and asks alot more ressources. The hl2 engine was optimized alot and especially the engine for cs source, I remeber running a small aim map at 300+ fps w/6800gt on a local server.

                          but if you want to be sure your system is performing like it should for games and 3d, your best bet is to run a benchmark, and compare with systems similar to yours.

                          3dmark2003 at 768X1024 with no AA/AF
                          nvdia 6800 agp scores: 9072 marks
                          nvidia 6800gt agp: 10957 marks
                          nvdia 6800 ultra agp: 11873 marks

                          running on this setup:
                          CPU Intel Pentium 4 3.2 GHz
                          FSB 200MHz
                          Motherboard Intel D876 PBZ
                          Memory 4x Corsair CMX256A-3200LL DDR, 1024MB
                          HDD Seagate Barracuda 7200.7 120GB S-ATA (8MB)
                          DVD Hitachi GD-7000
                          LAN Netgear FA-312
                          Power Supply Antec True Control 550W

                          breakdancing since the 80's

                          Comment


                          • #14
                            Re: Graphical/Connection problem

                            If its a plain 6800 have you unlocked the pipes and shader?
                            Mine is a eVGA 6800 128. I have unlocked the pipes from 12 to 16 and added a shader. It made a difference. I also run about 340 core and 800 mem.
                            My settings are 1024x768 with MOST settings to medium. Lighting I have turned down to low. No AA. The rest is medium..maybe terrain is high. No problems.
                            I was stuttering here and there but I added another 1Gb of ram... stutter gone.
                            Try RivaTuner.... unlock the rest of the pipes and shader.

                            My son runs the game with a FX-5200 without problems.
                            Meat Drapes
                            -[OIJ]-
                            Operation Infinite Justice... the worlds largest clan. Currently enjoying a membership of over 1,454,500+ . We game in every climb and place. If you want to play/become one of us... visit your nearest Armed Forces recruiting station. I bet we have games you have never even heard of. They will be glad to help you.

                            Comment


                            • #15
                              Re: Graphical/Connection problem

                              Ive unlocked the pipes, and overclocked it to about 365 core/821 mem. But how do i add a shader?


                              Rivatuner of course.
                              Oyee

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X