Announcement

Collapse
No announcement yet.

Man this is frustrating...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Man this is frustrating...

    I have Sound Max Integrated Audio and I had never updated my drivers until BF2 came out....and I experienced a week of crashes....well I got that fixed by updating the audio driver.....but now I can't use VOIP for more than a few minutes....and then it "forces" mute on my mic....and the really strange thing is that when I go to options after this occurs....the VOIP is disabled completely. This is all quite frustrating as I have always been an avid mic gamer.....I've tested TS out and it seems that no one hears me on that either....any ideas guys?

  • #2
    Re: Man this is frustrating...

    I had a problem with SoundMax not working for BF2142's VOIP (I have not used TS yet, but Skype and X-Fire work perfect). All settings were correct, and all tests would perform flawlessly. Once entering play, the VOIP would automatically disable.

    My solution was to go into (any one of these):
    Windows XP Control Panel > Sounds & Audio Devices > Volume Tab > Speaker Settings Section > Click Advanced Button
    Windows XP Control Panel > Sounds & Audio Devices > Audio > Sound Playback Section > Click Advanced Button
    Windows XP Control Panel > Sounds & Audio Devices > Voice Tab > Voice Playback Section > Click Advanced Button

    Any one of those will bring up the Advanced Audio Properties Window.
    Go into > Performance Tab

    Then I adjusted the Hardware Acceleration Slider from "Full" down to "Basic".

    This solved my VOIP Disable Issue.

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X