Announcement

Collapse
No announcement yet.

My stupid headset

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My stupid headset

    For some reason my headset is just being static. Anyone know why this could be happening other than a hardware issue? It worked fine a couple days ago, but now it is having problems with TS and in game. It is pretty much a new headset, but I ordered online and It'll be a bitch to return and whatnot.

    Any suggestions? Currently I am using my desktop mic, but I hate having to lean in to speak.
    [age-c1][gchq-c1][support]
    TG-1st MIP(Currently Retired)

  • #2
    Re: My stupid headset

    could the mic be to close?

    breakdancing since the 80's

    Comment


    • #3
      Re: My stupid headset

      nah, i tried that and a few other things. Moved it around etc. I'll do some more testing tonight.
      [age-c1][gchq-c1][support]
      TG-1st MIP(Currently Retired)

      Comment


      • #4
        Re: My stupid headset

        Does it do it when you talk or when you just press the voip button?

        Comment


        • #5
          Re: My stupid headset

          You wouldnt be running TS at the same time?

          If so, put it on Wav sound instead of direct in the options menu.
          Oyee

          Comment


          • #6
            Re: My stupid headset

            if it a sandard Mic with a 3.5mm(?) plug than you could troubleshoot the actual mic by plugging it inot a tape recorder or similar device and try that.

            Comment


            • #7
              Re: My stupid headset

              Good idea everyone, i'll give those a try, I don't hav ea tape recorder, but I can find something I am sure, like my roomates.

              It is static when i press it down on VOIP. Teamspeak was working fine, but then people couldn't hear me. The soundcard is pretty new too because my audio on my mobo went out a while back.

              I'll try the wav switch thing and stuff.
              [age-c1][gchq-c1][support]
              TG-1st MIP(Currently Retired)

              Comment


              • #8
                Re: My stupid headset

                Also make sure mic boost is on and recording vloume is up. you might just be transmitting too quiet.

                Comment

                Connect

                Collapse

                TeamSpeak 3 Server

                Collapse

                Advertisement

                Collapse

                Twitter Feed

                Collapse

                Working...
                X