Announcement

Collapse
No announcement yet.

Changed some video settings, now the game wont start at all.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changed some video settings, now the game wont start at all.

    Hi,

    I have been playing the game for a few days now and I was just reading about the video settings. I decided to change them around a bit and experiment with them to see what I could run it with.

    I had changed alot of them to low and my resolution all the way up, but when I clicked "Apply", the game went black and a little screen came up telling me the monitor could not connect with [something].

    I tried going into the properties and telling the game to run on the lowest resolution, but that did not work. So I uninstalled the game (without uninstalling the Profiles, Server properties, or screenshots). That did not fix the problem.

    I just tried uninstalling everything, including the items mentioned above. I am reinstalling it now in hopes that it will work.

    Does anyone have any ideas as to what I might be able to do if this does not work?

    Any help would be greatly appreciated,


    Thanks!

  • #2
    Re: Changed some video settings, now the game wont start at all.

    This should work. Report back here if it does not.

    3) Support game play in a near-simulation environment. Where the focus of play would not be solely on doing what it takes to win, but doing so utilizing real-world combat strategy and tactics rather than leveraging exploits provided to players by the design of the game engine.

    Comment


    • #3
      Re: Changed some video settings, now the game wont start at all.

      It worked. Heh, well lucky me. :-D

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X