Announcement

Collapse
No announcement yet.

Crash to Desktop with 1.03 Patch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crash to Desktop with 1.03 Patch

    Ive installed BF2 Patch 1.03..... but when i run the game, it jst returns to the dekstop....any help?

    Also, i havent installed 1.01 or 1.02 patch previously......
    Nickname - jaisonbass1457
    Commander and C4 expert

  • #2
    Re: Help

    Originally posted by Blitzkrieg
    Ive installed BF2 Patch 1.03..... but when i run the game, it jst returns to the dekstop....any help?

    Also, i havent installed 1.01 or 1.02 patch previously......
    I don't think it's a cumulative patch. Uninstall everything, then reinstall. Install each patch in order. And update your video drivers.

    Comment


    • #3
      Re: Help

      To what Nvidia drivers is suitable or shud i upgrade to use the patch 1.03?
      Nickname - jaisonbass1457
      Commander and C4 expert

      Comment


      • #4
        Re: Help

        I have installed patch 1.01 and when i run the game , it still returns to the dekstop....
        Any Help pls?
        Nickname - jaisonbass1457
        Commander and C4 expert

        Comment


        • #5
          Re: Help

          I just installed 1.03 so I think it is a cumulative patch.

          Blitzkrieg have you changed your video card at all? Also if you change the properties in the BF2 link on you desktop to +fullscreen 0 instead of +fullscreen 1 and set you resolution on the desktop higher then the in game resolution it will bring it up in a window. When the game crashes you will get an error message. Just write the message down and do a search for the problem on Google.

          Comment


          • #6
            Re: Help

            Is it because i have a 256mb Geforce 5500X card, which btw, it does not support?
            Nickname - jaisonbass1457
            Commander and C4 expert

            Comment


            • #7
              Re: Help

              Try what I said and see what the error message is. The video card might be the problem.

              Comment


              • #8
                Re: Help

                i dont get any error messages..... also i have upgraded my video card drivers to the latest drivers
                Nickname - jaisonbass1457
                Commander and C4 expert

                Comment


                • #9
                  Re: Help

                  Go in to My Documents and rename the Battlefield 2 folder to something else and try opening the game.
                  Battlefield Admin() ()
                  [volun2][medic][defense3][eng2][support]
                  [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
                  | for | |

                  Comment


                  • #10
                    Re: Help

                    Originally posted by Blitzkrieg
                    Is it because i have a 256mb Geforce 5500X card, which btw, it does not support?
                    oh, this might be the issue. i think the *minimum* card to play the game is 5700LE...

                    i haven't looked at the specs lately, but that's the card i had when i purchased BF2 and i remember that i just snuck in being able to actually play the game (everything on low settings, but still).

                    Comment


                    • #11
                      Re: Help

                      If you're using a refresh rate utility, make sure to specify a refresh rate of 60hz for 800x600. It's an oversight left over from BF1942...

                      Let me know if that helps...
                      Last edited by Brennus; 11-02-2005, 04:23 AM.

                      Comment


                      • #12
                        Re: Help

                        Originally posted by Coridon
                        oh, this might be the issue. i think the *minimum* card to play the game is 5700LE...

                        i haven't looked at the specs lately, but that's the card i had when i purchased BF2 and i remember that i just snuck in being able to actually play the game (everything on low settings, but still).
                        But i have been playin properly without any patch at all

                        My specs are:

                        512 ram
                        1.4 Ghz Intel Petntium
                        GEforce 5500X 256 mb card
                        Nickname - jaisonbass1457
                        Commander and C4 expert

                        Comment


                        • #13
                          Re: Help

                          Originally posted by Brennus
                          If you're using a refresh rate utility, make sure to specify a refresh rate of 60hz for 800x600. It's an oversight left over from BF1942...

                          Let me know if that helps...
                          I have tried all that , but still it persists....
                          Nickname - jaisonbass1457
                          Commander and C4 expert

                          Comment


                          • #14
                            Re: Help

                            i had the problem when i installed teh 1.03 patch so i uninstalled it then re-installed the 1.02 patch and it work as usual after that.

                            Comment


                            • #15
                              Re: Help

                              i have installed 1.02 , but still is the sme .....btw, how do i remove the installed patch?
                              Nickname - jaisonbass1457
                              Commander and C4 expert

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X