Announcement

Collapse
No announcement yet.

Anyone else having problems w/ the 1.03 patch?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone else having problems w/ the 1.03 patch?

    I have read other places so I guess I'm not the only one. First I finally got the patch installed after it said patch failed. Now, I try and connect and it says cd-key invalid. I've read about it on other sites but just wonder if anyone else has this issue? Thanks.

    In the pursuit of... something.

  • #2
    Re: Anyone else having problems w/ the 1.03 patch?

    best thing would be it to reinstall battlefield 2. is bf2 installed in the default folder?

    Comment


    • #3
      Re: Anyone else having problems w/ the 1.03 patch?

      CD_Key invalid :

      First reenter yoour cdkey by running the batlefield-code.exe file in the /bf2/support/ folder.

      Next encrypt it by running this program from EA (it's just flash open for a second and then close).

      ftp://ftp.ea-europe.com/UK_Support/E...CDKeyCheck.exe

      Comment


      • #4
        Re: Anyone else having problems w/ the 1.03 patch?

        Thanks. I'll try that this evening.

        In the pursuit of... something.

        Comment


        • #5
          Re: Anyone else having problems w/ the 1.03 patch?

          FINALLY! After reloading BF2 for the 7th! time, it worked perfect. WEIRD! Thanks guys for all your help. On the 7th try it took the patch perfectly and just worked. EA strikes again!

          In the pursuit of... something.

          Comment


          • #6
            Re: Anyone else having problems w/ the 1.03 patch?

            (rant)Well, it still doesn't work. Now, it says I have a modified version. Which I do not have ANY mods loaded. It looks like I will be unable to play this game at all until EA fixes these things wrong. I have tried everything everyone has suggested and NOTHING works. I seriously want to put this cd in the clay pigeon thrower and pull the string, then the trigger. This is the worst experience of any game I have EVER played. I can atleast satisfy my BF2 fix with a little SP action but MP is what I bought this game for. Man, this just ticks me off on a whole new level. (end rant)

            In the pursuit of... something.

            Comment


            • #7
              Re: Anyone else having problems w/ the 1.03 patch?

              What are your machine specs Ranger?
              Beware of Flying Dogs....

              Comment


              • #8
                Re: Anyone else having problems w/ the 1.03 patch?

                Machine specs are as follows:

                Shuttle Sn41G2
                1 GB of Ram
                AMD 3000+xp
                ATI 9800 Pro 128 MB
                Maxtor 80 GB HD

                While I know it probably isn't even middle of the road machine for most of you guys, it ran BF2 flawlessly (well, minus the EA bugs) ever since it came out. I also play IL2:PF on it and it runs it well. The patch comes out and BOOM! No more BF2 for me. I'm thinking it's EA at its finest. I have uninstalled (fully clean) 8 times now. This is the shoddiest piece of software I have ever laid eyes upon.

                Any help would be greatly appreciated. I really enjoy tagging along and playing with you guys but this is just ridiculous!

                edit: seems like more people over on totalbf2 are experiencing the same difficulties. Some have solved it, others have not. I am truly in the have nots.

                In the pursuit of... something.

                Comment


                • #9
                  Re: Anyone else having problems w/ the 1.03 patch?

                  Is that the SN41G2... first version, V2, or V3?
                  Beware of Flying Dogs....

                  Comment


                  • #10
                    Re: Anyone else having problems w/ the 1.03 patch?

                    Sn41g2v2.

                    And thanks for trying to help. I was really pissed last night when I wrote that. Hope you understand.

                    In the pursuit of... something.

                    Comment


                    • #11
                      Re: Anyone else having problems w/ the 1.03 patch?

                      The latest BIOS version for that system is SI0Q, and it looks like there's been a lot of updates/revisions for that board.

                      http://global.shuttle.com/Download/D...em=SN41G2%20V2

                      Can you tell me which BIOS vesion you're running now? It will state it in the POST. Adversely, you might be able to get it from this great little utility program called CPU-z:

                      http://www.cpuid.com/

                      My thought is an older BIOS version could be conflicting with the latest nForce2 drivers you probably have installed.

                      BF2 seems to be very picky in regards to chipsets and their drivers, EA makes it work on the latest drivers and ignores older versions as they 'patch out'.
                      Beware of Flying Dogs....

                      Comment


                      • #12
                        Re: Anyone else having problems w/ the 1.03 patch?

                        Thanks. I will try that.

                        I am rather skittish when doing a BIOS flash. Any tips or links for doing it correctly??

                        I know I do not have the current version.

                        In the pursuit of... something.

                        Comment


                        • #13
                          Re: Anyone else having problems w/ the 1.03 patch?

                          Definitely DO NOT use any winflash utility that flashes the BIOS within the OS environment. There's just too much that can go wrong with that scenario.

                          Out of probably 25 or so flashes on different systems, I've only lost the EPROM once. I always flash off of a bootable DOS floppy.

                          If you're running XP you can format a bootable floppy with system files. It adds a lot of useless crap, but when it's finished just delete every file, but these three:

                          command.com
                          io.sys
                          msdos.sys

                          Shuttle's site sucks, of course. I looked on http and ftp, but could not find the awdflash.exe file you'll need to add to the boot floppy. Here's the best I could find:

                          http://www.gemma.co.uk/bios.htm

                          Save the awdflash.exe from this site to your floppy.

                          Next save the SI0Q .bin file from Shuttle's site to floppy:

                          http://global.shuttle.com/Download/D...em=SN41G2%20V2

                          Follow the instructions on the 'gemma' site where you got awdflash.exe. That was taken verbatim from Shuttle's site.

                          When you run the flash utility, if it gives you the option to save the current BIOS to the floppy do it. That way you can revert back if need be.

                          It seems hairy, but it's really not too bad. Just take your time and triple check all your moves.
                          Beware of Flying Dogs....

                          Comment


                          • #14
                            Re: Anyone else having problems w/ the 1.03 patch?

                            Is it just me or does this seem like alot of work for a game? LOL!

                            In the pursuit of... something.

                            Comment

                            Connect

                            Collapse

                            TeamSpeak 3 Server

                            Collapse

                            Advertisement

                            Collapse

                            Twitter Feed

                            Collapse

                            Working...
                            X