Announcement

Collapse
No announcement yet.

Dropping connection since the patch? Possible fix here

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dropping connection since the patch? Possible fix here

    Hey all. This is the first time I've posted here. I really enjoy playing on your servers. TG is the best there is out there! I play by the name of Digger_Dave. Anyway, I have not been able to hold a connection longer than 10 minutes since SF and the patch. I manually updated punkbuster using PBsetup.exe from the punkbuster website, and that seemed to do the trick. Hope this helps.

  • #2
    Re: Dropping connection since the patch? Possible fix here

    Try to trace you root to the TG server. See how your ping is long the way to TG server.

    Like Server
    Battlefield 2 Server #1 - Battlefield 2 - 70.86.19.218
    Battlefield 2 Server #2 - Special Forces - 67.19.26.150
    Battlefield 2 Private Server - Battlefield 2 - 70.84.146.202


    In Windows 2000 or XP, go to "Start" > "Run" and type "cmd" and press the "Enter" key.

    This will bring up a 'command prompt" window. It have a line that looks like this:
    C:\Documents and Settings\yourname> _
    with a cursor blinking next to the ">" symbol.

    To run the traceroute type "tracert [hostname]" where the [hostname] is the name of the server that you are connection testing.
    This test will proceed some up to a minute or more. It will generate a list of the connection along the way and some information about the speed of the steps along the way
    [TG-5th JTF] LuNiSiCx
    5th Joint Task Force





    [squadl]
    [ma-c1][ma-c2]

    Comment


    • #3
      Re: Dropping connection since the patch? Possible fix here

      what should we be looking for? I ran the test and I got 19 different steps going to server 1 with 3 columns. The first nine rows (comcast address) range from 1-21 and then the numbers pick up at 10 from 49 ms to 112 ms (mostly around 50 though). Dont know if this is enough information to work with.

      The past two days I have not been able to hold a connection to the TG servers. Until last night everything has been running fine.

      edit: read other threads, Ive updated Punkbuster manually and emptied my cache and still was disconnected twice from TG server 1. got a good 5-10 minutes before I got kicked the second time.
      Last edited by aculle01; 12-16-2005, 12:18 AM.

      Comment


      • #4
        Re: Dropping connection since the patch? Possible fix here

        Been running the tracert command for most of the night/morning (up writing) and the consistent blip in the time is on either of the last two hops before reaching 70.86.19.218. A few times it was normal (~46) but most of the time it was popping up to 100 or so on one of the 3 digits and one time it read 1948ms 811 ms 295 ms along the 18th hop (the seond to last one).

        pinged the server as well and havent lost a packet yet. really at a loss here. thanks for any help

        Comment


        • #5
          Re: Dropping connection since the patch? Possible fix here

          You are looking where the ping jumps up the most, and that is your problem spot.

          Comment


          • #6
            Re: Dropping connection since the patch? Possible fix here

            anything I can do? looks like its at the server end

            Comment


            • #7
              Re: Dropping connection since the patch? Possible fix here

              looks like it worked itself out (knock on wood).



              Game on

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X