Announcement

Collapse
No announcement yet.

explorer.exe running at 50%

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • explorer.exe running at 50%

    If anyone can figure this out they get a cookie...

    All of a sudden, out of no where, my explorer.exe process jumped to 50% cpu usage. Now it happens frequently. It happens in game quite a lot (which is why you may hear me complaining of lag...not internet, just plain old computer lag) since explorer is takin up so much usage. I know i cant end task as its the most vital process but why the hell is it doin that??

    Itll stay at 50% for about 5 min, give or take, then everything goes back to normal. But it always happens again like 30 min later. Very annoying to say the least. I did just install a new 7800 gtx about 2 weeks ago although and running the latest drivers so i highly doubt its that.

    specs - p4 3.6, 1 gig ddr2 533mhz, the gtx, 160gig sata hdd

    I was thinking it had to do with the hyperthreading but i turned it off and it didnt help.

    Also my svchost.exe process likes to jump to 50% a few minutes after rebooting....and sometimes theyre both at 50% so my comp turns into a snail (no pun) AHHH!!!

    On a side note, i am buildin a new one in a few days with an X2 so im not too concerned but the next few days are gonna be hell if i cant fix this. Any help is mucho appreciated.




  • #2
    Re: explorer.exe running at 50%

    Spyware and virus scan results?
    Battlefield Admin() ()
    [volun2][medic][defense3][eng2][support]
    [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
    | for | |

    Comment


    • #3
      Re: explorer.exe running at 50%

      what kind of AV you runnin?
      yah i would first check your spyware situation and work on getting rid of that
      that sounds like a good idea trooper.
      -Vulcan

      Comment


      • #4
        Re: explorer.exe running at 50%

        You can too end explorer. I don't know what you are talking about.

        Start BF2 and end the process in the Task Manager. Then you can restart it by using the task manager(File->New Task(Run...))
        |TG| aschmack

        Comment


        • #5
          Re: explorer.exe running at 50%

          I smell a Trojan.
          |TG-1stMIP|Mannerism​​​​​​​

          Comment


          • #6
            Re: explorer.exe running at 50%

            I think i know, can i ask is it not lowering below 50%?

            As stupid as this may sound, switch off and disconnect your pc from the mains, come back in 10 minutes and it should be ok.

            It has happened to me twice where tthe CPU usage would not drop below 50% while i was doing nothing, i couldnt find an answer on the internet so my friend told me to do as i said above. For some reason it worked.

            Comment


            • #7
              Re: explorer.exe running at 50%

              spyware and anti virus checked out ok. Used multiples of both. Ill try shuttin down explorer once i get bf2 running and see if that can help. Thought it was one of those processes that is an automatic shutdown. I know svchost is one of those. Thanx guys.

              EDIT - I think i found out what was causing it. I alt-tabbed out of bf2 and found a SECOND explorer.exe process only takin up like 300 kb's of memory. Theres gotta be some kind of virus or spyware crap on here. I ended that process and bf2 runs just peachy keen. Now im off to find that bug...
              Last edited by Snail88; 01-01-2006, 06:42 PM.



              Comment


              • #8
                Re: explorer.exe running at 50%

                There are Trojans that appear as EXPLORER.EXE in the task list. Try a more sophisticated tool like process explorer (http://www.sysinternals.com/Utilitie...sExplorer.html) that will show you the full path to the executable. EXPLORER.EXE should be C:\WINDOWS\EXPLORER.EXE (assuming you're running XP).
                |TG-1stMIP|Mannerism​​​​​​​

                Comment


                • #9
                  Re: explorer.exe running at 50%

                  The other possibility is related to explorer going haywire over certain video files. Try searching for that, there are a number of small apps that disable it or you can manually edit a registry key. Its a pain to discover but once you know about it, it's easy to fix.

                  Oh, and you can end the explorer process if it is getting confused, just end it and then use File > New Task (Run) from the task manager and type in "explorer" (without quotes). Hey presto, new explorer process. Some of your tray icons might not show up, but they will still be running.

                  Of course, this also might be a trojan or something, but I'd check out the video thing first.

                  As far as I know, you're cpu is showing 50% because you have hyperthreading. On a single core/non hyperthreading chip CPU usage would show as 100%! :)


                  [at][unit]

                  Comment


                  • #10
                    Re: explorer.exe running at 50%

                    thanx guys but i got fed up with that p.o.s. and since i have no patience i decided to start my new build a wee early. Just got it up and running and got a 7865 on 3dmark05!! I should be having no more problems in the near future *knocks very hard on some wood*



                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X