Announcement

Collapse
No announcement yet.

Euro Force causes "Modified Game" error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Euro Force causes "Modified Game" error

    Hello TG'ers and others,
    I have been playing on the TG server for about a month maybe two months as of now. Yesterday I realized that you were running the booster packs so I of course had to buy them to play on this awesome server. Anyways, I downloaded and installed Euro Force on my BF2 1.3 installation. When I tried to connect to your server when it was running Euro Force (not Armored Assault/Force I forgot) it told me I cannot connect to the server because I was modified. I had this same problem when I installed the tacmod but then I simply reinstalled. I cannot reinstall now because of the "ingenious" EA Downloader.


    Any ideas?

    Thanks,
    Greg

    P.S. Does anyone have a TDI or any diesel car/engine for that matter? Im planning to buy a Jetta TDI.

  • #2
    Re: Euro Force causes "Modified Game" error

    You need to reapply the full 1.3 patch. EF is reverting some of the files back to the 1.21 level or so.
    Battlefield Admin() ()
    [volun2][medic][defense3][eng2][support]
    [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
    | for | |

    Comment


    • #3
      Re: Euro Force causes "Modified Game" error

      I never knew people still played EF? Well the answer is the post above me.

      Comment


      • #4
        Re: Euro Force causes "Modified Game" error

        Why would people stop playing it?
        |TG| Lorian
        Member since 18th February 2006

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X