Announcement

Collapse
No announcement yet.

TacMod v1.11

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TacMod v1.11

    Hello,
    I think you guys call it v1.2 but I'm pretty sure its 1.11. Anyways I installed this on my 1.3 install and it gave me the modified content error. I reinstalled the 1.3 full patch again and still same error.

    Any Ideas?

    Thanks,
    Greg a.k.a madman91

  • #2
    Re: TacMod v1.11

    Tacmod is at version 1.2 now - it was just released today. www.tacticalmod.com
    Battlefield Admin() ()
    [volun2][medic][defense3][eng2][support]
    [sg-c1][gchq-c1][tog-c1][ma-c1][taw-c1][tg-c2]
    | for | |

    Comment


    • #3
      Re: TacMod v1.11

      oops.. my bad :D

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X