Announcement

Collapse
No announcement yet.

Problems trying to join pub server 1 when it's running one of the new maps

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems trying to join pub server 1 when it's running one of the new maps

    I downloaded tac mod 1.4, and map pack 2, and then installed both with no obvious problems. When I tried to join tactical gamer server 1 running operation phoenix I found the text was in red (on the server browser screen). I clicked on it anyway and got a message saying that i didn't have the map the server was running.

    Just to double check I went into the levels folder and verified that all the new maps, including Operation Phoenix, were in there. Is there something I need to do, like touch some map list file somewhere, to get it to recognize that I have the new maps?

    I don't want to have to reinstall everything from scratch, so any help would be greatly appreciated.

  • #2
    Re: Problems trying to join pub server 1 when it's running one of the new maps

    our servers are now running the exspansion packs. need those to join when that map is up
    that sounds like a good idea trooper.
    -Vulcan

    Comment


    • #3
      Re: Problems trying to join pub server 1 when it's running one of the new maps

      Originally posted by kusogaki View Post
      I downloaded tac mod 1.4, and map pack 2, and then installed both with no obvious problems. When I tried to join tactical gamer server 1 running operation phoenix I found the text was in red (on the server browser screen). I clicked on it anyway and got a message saying that i didn't have the map the server was running.

      Just to double check I went into the levels folder and verified that all the new maps, including Operation Phoenix, were in there. Is there something I need to do, like touch some map list file somewhere, to get it to recognize that I have the new maps?

      I don't want to have to reinstall everything from scratch, so any help would be greatly appreciated.
      Sorry I missed this earlier kuso.

      When was the last time you played the tac mod? Let's try to get you up and running before this Sunday.
      |TG-12th| asch
      sigpic

      Comment


      • #4
        Re: Problems trying to join pub server 1 when it's running one of the new maps

        Thanks to Asch I found out what the problem was. If you install map pack 2 but not tac mod 4, trying to connect to the tac mod server running one of the maps from map pack 2 (I don't know if it has to be a map pack 2 map - but it definitely needs to be tacmod 1.x?) you'll get an incorrect error message saying that you don't have the map. The error message should say that you're running modified content different from the server (or something to that effect), because the maps were indeed installed (check via going to the the bf2 levels directoryand verifying that the maps were installed Ex, C:\Program Files\EA GAMES\Battlefield 2\mods\bf2\Levels).

        Additional info:
        Note that the icons for both the tac mod 1.4 installer and tac mode map pack 2 installer are the same and that the name of each share the first 11 characters in common. In my case they both read "tactical-mo..." (because of the resolution setting, font setting, etc).

        Also, another thing to note is that when you download tactical mod 1.4 (or maybe anything) it may get placed in between existing icons on your desktop rather than after the last icon. In other words, I either ran 1.3 again instead of 1.4, or I ran the map pack 2 install twice.

        Basically, don't be a hasty fool like me.

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X