Announcement

Collapse
No announcement yet.

PR help needed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PR help needed

    i hate this... i tried to play PR just about an hour ago, and it doesnt even start up, then i uninstall PR and reinstall it. then that still doesnt work so i just DLed PR 0.509 and that doesnt work either, any help here?
    I originally posted this in the Irregs PR practice thread, and Goat told me to make a topic here, that is why it is in quotes
    sigpic



  • #2
    Re: PR help needed

    I would uninstall battlefield 2 and then install stuff in this order to see if it works:

    1) Battlefield 2

    1b) Battlefield 2: Special Forces
    1c) Battlefield 2: Euroforce
    1d) Battlefield 2: Armored Fury

    2) Latest full BF2 Patch (Currently: 1.41)

    3) Latest PR Build (Currently: 0.5)

    source: Project Reality installation guide

    Comment


    • #3
      Re: PR help needed

      k ty. :) props to u; now to go locate my BF2 disk 1...
      sigpic


      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X