Announcement

Collapse
No announcement yet.

out of date version?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • out of date version?

    Hi, I recently installed PR on a friends computer. We installed BF2, installed the BF2 patch, and then installed PR .0506. When trying to join a PR game we get something about having an out of date version although I'm sure we have all the right up to date versions of patches and PR. Any ideas? Thanks!

  • #2
    Re: out of date version?

    The non-beta TG server is running PR .509, not .506.

    Comment


    • #3
      Re: out of date version?

      The client is still version .506; the server was the only one updated to .509. Make sure you have BF2 patched to 1.41. It might be two separate downloads, one to 1.4 and the next to 1.41.
      The trouble with the world is that the stupid are cocksure and the intelligent are full of doubt. ~
      I have a tendency to key out three or four things and then let them battle for supremacy while I key, so there's a lot of backspacing as potential statements are slaughtered and eaten by the victors. ~
      Feel free to quote me. ~

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X